ПроектыЧто НовогоСкачатьСообществоПоддержкаКомпанияВакансии
Список форумов » Форум по миру S.T.A.L.K.E.R. » Тени Чернобыля: Баги сетевой игры
Всем у кого ошибка несовпадения версий!!!

« Предыдущих 10 сообщений | 1 2 3 4 5 6 | Следующих 10 сообщений » | Все Сообщения
Когда/Кем создано
Вопрос/ОтветСтарые наверх Сортировка по возростанию
  17:57:52  28 Декабря 2007
авторe-mailОтветить URL сообщенияНаверх
classik
(Новичок)
 
На форуме с: 12/28/2007
Сообщений: 1
помогите

короче установил игру зарегил пароль установил патчи до 1.0.3 и все равно ошибка версий вы пишите нужно убрать gamedata! какую именно и как?все ведь вроде сделал!помогите
  15:15:30  19 Декабря 2007
авторe-mailОтветить URL сообщенияНаверх
Апачи
скучающий миллионер
(Профи)

 

 
На форуме с: 11/26/2007
Сообщений: 282
Добавлю маленькое наблюдение. Стоял патч 1.0004. Коннекта вообще не было. А если цеплялся то на несколько секунд. Поставил 1.0005 думал всё будет тоже самое,ан нет. Цепляюсь за раз, игра прёт лихо. Пользуюсь лицензией.
  23:36:25  3 Декабря 2007
авторe-mailОтветить URL сообщенияНаверх
ПРАВЕДНИК
(Новичок)
 
На форуме с: 11/29/2007
Сообщений: 3
не понимаю ничего абсолютно в консольных командах...мужики помогите реально,хочется поигать по сети!!!поставил патч 1.005 не помогает...соединяет только с основным сервером,дальше все не определены и либо ошибка версии,либо неправильный хост!!!
  13:15:21  3 Декабря 2007
авторe-mailОтветить URL сообщенияНаверх
SepuL
Модератор
 

 
На форуме с: 04/28/2005
Сообщений: 991
Открываете консоль и смотрите что пишут в ней.
  22:07:07  1 Декабря 2007
авторe-mailОтветить URL сообщенияНаверх
ПРАВЕДНИК
(Новичок)
 
На форуме с: 11/29/2007
Сообщений: 3
беда таже,не могу подключиться

парни как подключиться к сети??? все лицензия,ключ правильный,ставлю все патчи начиная с 1го и заканчивая 5м...не помогает ничего!!!что делать?игру уже переустанавливал.
  19:19:23  24 Октября 2007
авторe-mailОтветить URL сообщенияНаверх
White-Shimo
(Новичок)
 
На форуме с: 10/24/2007
Сообщений: 5
у мня лицензионный сталкер. пропатчил до 1.0004 играю и вдруг выдает ошибку- чтото там и в конце файл- XR_3DA и так очень давно...а если не так то пишет что ошибка с файлом rGame.dll подскажите плз как исправить? rGame.dll находится в той же папке где и XR-3DA
  19:48:52  3 Сентября 2007
авторe-mailОтветить URL сообщенияНаверх
Jimi775
(Новичок)
 
На форуме с: 09/01/2007
Сообщений: 1
подключись к своей версии


---ЦИТАТА---
установил патч 1.0003 и при попытке присоединиться к серваку выдаёт сообщение о несовпадении версий.что делать?
---КОНЕЦ ЦИТАТЫ---


подключись к своей версии
  13:03:16  26 Августа 2007
авторe-mailОтветить URL сообщенияНаверх
M@KS
(Новичок)
 
На форуме с: 08/25/2007
Сообщений: 3
Это вас уважаемый Контролёр предупреждает, вот как пойдёте ещё раз в сеть абизательно ему бутылку оставте ато не ровен час баги в быль привротятся!
  10:46:29  25 Августа 2007
авторe-mailОтветить URL сообщенияНаверх
RomaSTALKER
(Новичок)
 
На форуме с: 08/24/2007
Сообщений: 5
я не ставил моды последние патчи лицензионный диск ключь есть ни черта непомогает что делать
  20:00:36  21 Августа 2007
авторe-mailОтветить URL сообщенияНаверх
maks
(Новичок)
 
На форуме с: 04/10/2007
Сообщений: 17
Altezza
удали полностью игру с самой папкой игры. перезагрузись. усатнови сталка и установи патчи и ни каких модов! перезагрузись
 
Каждое слово должно быть не менее 3 букв.
Искать:    
Условия поиска:    - пробелы как AND    - пробелы как OR   
 
Список форумов » Форум по миру S.T.A.L.K.E.R. » Тени Чернобыля: Баги сетевой игры
 

Все даты в формате День-Месяц-Год.


 
Наверх

Copyright © 1995-2022 GSC Game World. Все права защищены.
Этот сайт лучше всего просматривать в Internet Explorer 4.xx и выше, с поддержкой Javascript
При возникновении проблем обращайтесь к вебмастеру.
Продукты Opera Software не поддерживаются.
При возникновении ошибок в работе сайтов с использованием продуктов Opera Software обращайтесь
в службу поддержки Opera Software.