ПроектыЧто НовогоСкачатьСообществоПоддержкаКомпанияВакансии
Список форумов » Герои Уничтоженных Империй » Support
Перезагружается комп при игре!

1 2
Когда/Кем создано
Вопрос/ОтветНовые наверх Сортировка по убыванию
  12:41:21  7 Октября 2006
авторe-mailОтветить URL сообщенияНаверх
Dilvish
(Новичок)
 
На форуме с: 10/07/2006
 

Сообщение редактировал(а):
Dilvish
10/07/2006 12:50:37
Сообщений: 2
Перезагружается комп при игре!

Перезагружается комп при игре! (1с"Герои у. империй" )
Это происходит после 5-10ти минут игры !!!(демка и бета идут нормально!?)
Комп.:
AMD Athlon(tm) 64 Processor 3200
ASUS A8N-SLI (мать)
2Gb память
NVIDIA GeForce 6600 GT 128 MB ASUS 16x
SB Audigy 4
Windows XP Professional (5.1, Build 2600) Service Pack 2
DirectX 9.0c (4.09.0000.0904)
91.31_winxp2kmce_international_whql
пробывал-91.47_forceware_winxp2k_international_whql
и DirectX 9.0c разные НЕ ПОМАГАЕТ!!!
P.S.: Игра очень понравилась !
Хотелось в неё НОРМАЛЬНО поиграть!
HELP!!!!!
P.P.S.:SpellForce 2 - Shadow Wars,Oblivion идут нормально.
  15:23:03  7 Октября 2006
авторe-mailОтветить URL сообщенияНаверх
ManOwaR
Linux Lover
(Администратор)

 

 
На форуме с: 01/01/2001
 

Сообщение редактировал(а):
SepuL
07/30/2007 9:34:16
Сообщений: 95
Такая проблема существует на звуковых картах семейства Audigy 4.
Creative Labs сейчас разбирается с чем это связано.

Для ее устранения нужно уменьшить до базового или вообще убрать аппаратное ускорение звука в настройках звуковой карты.

Start Menu -> Settings -> Control Panel -> Sounds and Audio Devices -> Audio Tab -> Sound Playback -> Advanced ... -> Perfomance -> Hardware Acceleration : установить в Basic или если не поможет, то в Emulation only.
  16:11:23  7 Октября 2006
авторe-mailОтветить URL сообщенияНаверх
Dilvish
(Новичок)
 
На форуме с: 10/07/2006
Сообщений: 2
СПАСИБО огромное!!!
Всё заработало!
  22:18:23  7 Октября 2006
авторe-mailОтветить URL сообщенияНаверх
Kitel
(Новичок)
 
На форуме с: 10/07/2006
 

Сообщение редактировал(а):
Kitel
10/07/2006 22:20:39
Сообщений: 3
Та же проблема

При игре каждые 10-15 минут перегружается комп.
Конфигурация:
P4 3ГГц 1Гб ОЗУ
Radeon X700 256 Мб
Звуковая карта - встроенная, Realtek AC97 (метод, описанный выше, не помогает)
Windows XP SP2
При игре в демо никаких проблем не было.
Помогите, пожалуйста, разобраться.
  17:00:01  8 Октября 2006
авторe-mailОтветить URL сообщенияНаверх
ManOwaR
Linux Lover
(Администратор)

 

 
На форуме с: 01/01/2001
Сообщений: 95
1. Установить последние драйвера для звука. Они есть на первом диске в директории Drivers.

2. Проверить не перегревается ли процессор. P4 3Ghz та еще печка, а Герои юзают его нещадно.
  17:33:56  8 Октября 2006
авторe-mailОтветить URL сообщенияНаверх
Kitel
(Новичок)
 
На форуме с: 10/07/2006
Сообщений: 3

---ЦИТАТА---
1. Установить последние драйвера для звука. Они есть на первом диске в директории Drivers.
---КОНЕЦ ЦИТАТЫ---


Сделано


---ЦИТАТА---
2. Проверить не перегревается ли процессор. P4 3Ghz та еще печка, а Герои юзают его нещадно.
---КОНЕЦ ЦИТАТЫ---


Не влияет. Прегружаться может почти сразу после включения игры.

Плюс после установки перегружаться комп начал даже при запуске других игр (UFO:Aftermath, в частности). После сноса "ГУИ" и Srarforce перезагрузки прекращаются.
  20:49:23  8 Октября 2006
авторe-mailОтветить URL сообщенияНаверх
ManOwaR
Linux Lover
(Администратор)

 

 
На форуме с: 01/01/2001
Сообщений: 95

---ЦИТАТА---
Плюс после установки перегружаться комп начал даже при запуске других игр (UFO:Aftermath, в частности). После сноса "ГУИ" и Srarforce перезагрузки прекращаются.
---КОНЕЦ ЦИТАТЫ---



Похоже на мистику. Разве что та другая игрушка тоже юзает StarForce.
Драйвера StarForce активны только когда исполняется программа использующая защиту.

Можно посмотреть нет ли в системе установленных эмуляторов диска.
StarForce, как и другие системы защиты, на них нервно реагирует.
  21:13:13  8 Октября 2006
авторe-mailОтветить URL сообщенияНаверх
Kitel
(Новичок)
 
На форуме с: 10/07/2006
Сообщений: 3
Спс. Этот DAEMON Tools мне никогда не нравился
  23:18:48  15 Октября 2006
авторe-mailОтветить URL сообщенияНаверх
Thief2125
(Новичок)
 
На форуме с: 10/14/2006
Сообщений: 1
Ребут и всё тут!

У меня Audigy2 Value и комп тоже перезагружается. Поставил базовое ускорение и всё пошло. А глюк будет исправлен патчем или придётся качать новые драйвера?

По поводу Демон тулса - херня. У меня стоит и не мешает ни одной игре. Я вообще нашёл в сети НОСД и спокойно играю. Сразу скажу что у меня честно купленная лицензия.
  09:42:24  16 Октября 2006
авторe-mailОтветить URL сообщенияНаверх
SepuL
Модератор
 

 
На форуме с: 04/28/2005
Сообщений: 991

---ЦИТАТА---
Ребут и всё тут!

У меня Audigy2 Value и комп тоже перезагружается. Поставил базовое ускорение и всё пошло. А глюк будет исправлен патчем или придётся качать новые драйвера?

По поводу Демон тулса - херня. У меня стоит и не мешает ни одной игре. Я вообще нашёл в сети НОСД и спокойно играю. Сразу скажу что у меня честно купленная лицензия.
---КОНЕЦ ЦИТАТЫ---


То что написал ManOwaR для Audigy 4 Вам подошло? А по поводу патча для карточек Creative пока неизвестно, ждём ответа от суппорта Creative.
  07:40:30  31 Декабря 2006
авторe-mailОтветить URL сообщенияНаверх
ArianLord
(Новичок)
 
На форуме с: 12/30/2006
 

Сообщение редактировал(а):
ArianLord
12/31/2006 17:23:42
Сообщений: 2


Жаль что не заметил эту тему раньше! Я спрашивал насчет этой проблемы в другой теме. ...у меня тож аудиджи2 value
Насчет ускорения - поменял, к вечеру попробую(на работу бежать надо ). Ну а насчет демон тулса... я позавчера купил лиц. игру в магазине но изза того что перегружается камп решил пропатчить её.. после этого игра запускаться отказывается изза якобы нелицензионной копии(об этом уже неоднократно писали). ТАК ВОТ! я у себя в локальной сети обнаружил виртуальник с этой игрушкой, стянул, поставил демон тулс и всё заработало(перезагрузки правда остались)! И что мне получается делать?! Лиц. диски будут пылиться на полке с дисками, когда я буду играть... ну фактически в пиратку! НЕ МАРАЗМ ЛИ?! Хотелось бы намекнуть разработчикам(ну или кого там касается этот вопрос): не стоит ли задуматься по этому поводу?!
Я конечно понимаю что... эээ.. авторские права и всё такое, но скажите мне пожалуйста! ПОЧЕМУ Я ДОЛЖЕН ИГРАТЬ В ПИРАТКУ(которая идет без всяких кодов и запросов в сл. поддержки об их предоставлении) КОГДА У МЕНЯ ЕСТЬ ЛИЦЕНЗИОННАЯ ВЕРСИЯ?!! ..а ведь я купил лицензионную версию ИМЕННО потому чтоб у меня не было никаких проблем с игрой! ... а на деле оказалсь обратное
  09:11:09  3 Апреля 2007
авторe-mailОтветить URL сообщенияНаверх
zyura
(Новичок)
 
На форуме с: 04/01/2007
Сообщений: 4
У меня Аудиджи 4 комп перегружался. Я и на оперативу грешил, но когда сбросил ускорение звуковухи игра пошла, но звук стал такой ,что лучше гамать без него. Тогда я удалил дрова ( я пробовал и родные и те ,что шли в комплекте с игрой) и поставил альтернативные kxdriver- все пошло без поблем. Надеюсь мой совет поможет у кого такие проблемы.
Кстати после патча на одном компе с приводом LG dwd-rw диск (лицензионный DVD) который раньше защита не распознавала пошел, а на другом пришлось no CD качать ,там стоял asus dwd-rw
  10:58:53  5 Июля 2007
авторe-mailОтветить URL сообщенияНаверх
Mefistel
(Новичок)
 
На форуме с: 07/05/2007
Сообщений: 4
Такая проблема: загружал первый раз кампанию,после загрузки сразу же вылетало,прошло около 3 дней попробовал еще раз загрузилась.Думал все путем,но после загрузки миссии мудрый Друэндал опять вылетает и высвечивается синий экран с каким-то бредом и происходит перезагрузка.
1)WindowsXP SP2
2)AMD Athlon(tm) XP 3200 2.20 ГГц
3)NVIDIA GeForce FX 5200 256 mb
4)Звуковая карта - стандарт
5)512mb ОЗУ 400MHz
  15:46:23  30 Июля 2007
авторe-mailОтветить URL сообщенияНаверх
КИПовец
(Новичок)
 
На форуме с: 07/25/2007
Сообщений: 16
Я тут тему создавал о глюке в первой миссии.

"Первая миссия в компании начинается с небольшого ролика на движке игры. Дык вот у меня после этого компьютер виснет напрочь и выдает мне экран заполненный вертикальными разноцветными полосами. Сбавил разрешение до 1024*768 и убрал все графические эффекты до минимума. Игра была жизнеспособна минут 5-7. Дрова с диска и директ ставил - не помогает.
Моя конфига:
Pentium D-815 2.66 Mhz
2*512 Mb 533 MHz
Sapphire Radeon X800 GTO 512 Mb
Встроенный звук AC 97
Директ от июня месяца этого года и каталист версии 7.7.
WinXP SP2"

Извинияюсь перед модераторами что продублировал тему. Но решение проблемы для не встроенных звуковых карт не помогло. Пробовал и простое аппаратное ускорение и полную эмуляцию, не помогло.
  17:17:40  11 Сентября 2007
авторe-mailОтветить URL сообщенияНаверх
B@ND1T
(Новичок)
 
На форуме с: 09/11/2007
Сообщений: 4
У меня тоже появилась проблема...

Сегодня играл с другом, комп ребутнулся (2 раз за всё время), ну я без задней мысли подождал, игру запускаю проходит 3 ролика - бах, комп ребутается... что думаю за мля=( Переставил игру, патчи, вычистил реестр ничего не помогает...
на систему не грешу, ибо до этого всё норм работало я всего играю пару дней и вдруг такая вот фигня
Звук у меня какой то Intel 82801GB ICH7
 
Каждое слово должно быть не менее 3 букв.
Искать:    
Условия поиска:    - пробелы как AND    - пробелы как OR   
 
Список форумов » Герои Уничтоженных Империй » Support
 

Все даты в формате День-Месяц-Год.


 
Наверх

Copyright © 1995-2019 GSC Game World. Все права защищены.
Этот сайт лучше всего просматривать в Internet Explorer 4.xx и выше, с поддержкой Javascript
При возникновении проблем обращайтесь к вебмастеру.
Продукты Opera Software не поддерживаются.
При возникновении ошибок в работе сайтов с использованием продуктов Opera Software обращайтесь
в службу поддержки Opera Software.