ProjectsWhat's NewDownloadsCommunitySupportCompany
Forum Index » S.T.A.L.K.E.R.: Clear Sky Forum » Bugs & Tech support
Is there a 1.5.07/1.5.05 Russian patch program?

Posted by/on
Question/AnswerMake Newest Up Sort by Descending
  10:08:15  17 May 2016
profilee-mailreply Message URLTo the Top
cheekibreekiivdamke
(Novice)
 
On forum: 05/17/2016
Messages: 3
Is there a 1.5.07/1.5.05 Russian patch program?

I once played Stalker Clear Sky for the first time, then I faced many problems: there were many bugs, glitches and problems, and also, I can't patch it with other country versions either because the version is russian, of course. If you find a website russian patch program version 1.5.07, or even 1.5.05, can you guys give me a link for it? I'm just new here, so I don't know a lot about the Stalker community.

Thanks for reading... It will be a humongous pleasure if i have one patch.
  10:53:07  17 May 2016
profilee-mailreply Message URLTo the Top
Tejas Stalker
Official Stalker on Facebook
(Resident)

 

 
On forum: 05/12/2007
Messages: 26124
Is there a 1.5.07/1.5.05 Russian patch program?

cheekibreekiivdamke~

Welcome to the GSC Forums!

Here are the Russian patches for Clear Sky:
http://cs.stalker-game.com/ru/?page=patches

TS
  18:05:42  18 May 2016
profilee-mailreply Message URLTo the Top
cheekibreekiivdamke
(Novice)
 
On forum: 05/17/2016
Messages: 3
Finally...


---QUOTATION---
Is there a 1.5.07/1.5.05 Russian patch program?

cheekibreekiivdamke~

Welcome to the GSC Forums!

Here are the Russian patches for Clear Sky:
http://cs.stalker-game.com/ru/?page=patches

TS
---END QUOTATION---



A big thanks bro... What a big thanks... Now, time to lock and rock for the big bug-fixed patches.
 
Each word should be at least 3 characters long.
Search:    
Search conditions:    - spaces as AND    - spaces as OR   
 
Forum Index » S.T.A.L.K.E.R.: Clear Sky Forum » Bugs & Tech support
 

All short dates are in Month-Day-Year format.


 

Copyright © 1995-2019 GSC Game World. All rights reserved.
This site is best viewed in Internet Explorer 4.xx and up and Javascript enabled. Webmaster.
Opera Software products are not supported.
If any problem concerning the site functioning under Opera Software appears apply
to Opera Software technical support service.