ProjectsWhat's NewDownloadsCommunitySupportCompany
Forum Index » S.T.A.L.K.E.R.: Shadow of Chernobyl Forum » Single player improvements
patch needed

Posted by/on
Question/AnswerMake Newest Up Sort by Descending
  14:46:35  9 July 2007
profilee-mailreply Message URLTo the Top
knightey
(Novice)
 
On forum: 07/09/2007
Messages: 1
patch needed

i don't know if anything like this has been posted anywhere else but, does anyone know if a the dev's are gonna bring out a patch soon that will allow people with ATI cards to actually play the game, every time i try to play the game it locks up wthin two minutes.

i have looked on the forums to try to find fixes so that i can play but none of them work, i have tried everything i can think of: i tweaked the ini file, then when that didnt work i reinstalled the game

i have set the graphics to their lowest, i have done everything i can think of.

i am currently running patch 1.0003

my ATI card uses catalyst control center 7.6

my system is:

2x3.0Ghz intel pentium 4 processors
1 gb ram
2 200gb hard drives
asus x1600 pro ati graphics card

if anyone knows how to solve this then please help also if anyone knows when a patch which will solve this is coming out then also please let me know
  09:41:20  10 July 2007
profilee-mailreply Message URLTo the Top
Phoenix135
(Novice)
 
On forum: 05/20/2007
Messages: 33
I also have an ATI Card, a X1650.

Try reinstalling the game and just running the 1.001 patch.

I turn the grass detail off, and shadows down but all else is good.
  09:47:43  10 July 2007
profilee-mailreply Message URLTo the Top
Stierlitz
Senior Resident
 

 
On forum: 05/25/2007
Messages: 6854

---QUOTATION---
patch needed

i don't know if anything like this has been posted anywhere else but, does anyone know if a the dev's are gonna bring out a patch soon that will allow people with ATI cards to actually play the game, every time i try to play the game it locks up wthin two minutes.

i have looked on the forums to try to find fixes so that i can play but none of them work, i have tried everything i can think of: i tweaked the ini file, then when that didnt work i reinstalled the game

i have set the graphics to their lowest, i have done everything i can think of.

i am currently running patch 1.0003

my ATI card uses catalyst control center 7.6

my system is:

2x3.0Ghz intel pentium 4 processors
1 gb ram
2 200gb hard drives
asus x1600 pro ati graphics card

if anyone knows how to solve this then please help also if anyone knows when a patch which will solve this is coming out then also please let me know
---END QUOTATION---



Are you sure it's an Ati related issue?

I've got a X1950GT and no problems at all.
  16:57:05  11 July 2007
profilee-mailreply Message URLTo the Top
Frag-ile
(Novice)
 
On forum: 06/30/2007
 

Message edited by:
Frag-ile
07/11/2007 16:59:02
Messages: 8
I was using a 1950Pro for a short while, the only thing that WAS working properly was stalker. Also personaly I noticed a huge performance boost when I upgraded from 1 gig RAM to 2 gig, so that's what I'd suggest.
 
Each word should be at least 3 characters long.
Search:    
Search conditions:    - spaces as AND    - spaces as OR   
 
Forum Index » S.T.A.L.K.E.R.: Shadow of Chernobyl Forum » Single player improvements
 

All short dates are in Month-Day-Year format.


 

Copyright © 1995-2019 GSC Game World. All rights reserved.
This site is best viewed in Internet Explorer 4.xx and up and Javascript enabled. Webmaster.
Opera Software products are not supported.
If any problem concerning the site functioning under Opera Software appears apply
to Opera Software technical support service.