ProjectsWhat's NewDownloadsCommunitySupportCompany
Forum Index » S.T.A.L.K.E.R.: Shadow of Chernobyl Forum » Mod discussion
Ambient Audio Overhaul feedback

« Previous 10 events | 1 2 3 4 5 6 7 8 9 10 ... 18 | Next 10 events »| All Messages
Posted by/on
Question/AnswerMake Oldest Up Sort by Ascending
  00:22:12  23 September 2009
profilee-mailreply Message URLTo the Top
artistpavel
Senior Resident
 

 
On forum: 10/17/2008
 

Message edited by:
artistpavel
09/23/2009 0:22:34
Messages: 464
imperialreign, have you had a chance to look at those sounds with little static noises. Is it me or can anyone else hear it? Only during wind and crow sounds.
  15:46:47  23 July 2009
profilee-mailreply Message URLTo the Top
Beebee
(Senior)
 
On forum: 05/22/2009
 

Message edited by:
Beebee
07/23/2009 16:12:46
Messages: 51
Re Installing AAO with Swo

I've thought of another approach for installing AAO on top of SWO. I thought of overwriting Swo With the Aao compatability patch before installing, then Installing Swo & the core game data folder from AAO.
Would this approach work ? Beebee
PS what do I do with the ambients folder within STALKER_Weather_Overhauled_3\gamedata\config\weathers\? do I leave them as is, or do I move them into the weathers folder, Thanks in advance Beebee
  15:31:58  15 July 2009
profilee-mailreply Message URLTo the Top
{imperialreign}
Звуковой Шаман
(Resident)

 

 
On forum: 10/29/2008
Messages: 3075

---QUOTATION---
Problem with install

Hi Well in the end I tried everything I removed every other env_ambient.ltx that I could find & still got the dammed error message.

So I have gone back to using the MAX settings in SMO 3 which gives me AAO 1.5 anyway. I'm sure there will be a new build soon where it will all be done for me, & save this dunderhead from himself Beebee
---END QUOTATION---



sorry to hear that . . .

the same error is still with the env-ambient.ltx file, eh?

Hmmm . . . if you have SWO3 installed, and everything works - go ahead with a manual install of AAOv1.8 . . . it replaces the files SWO3 uses.
  14:30:04  14 July 2009
profilee-mailreply Message URLTo the Top
Beebee
(Senior)
 
On forum: 05/22/2009
Messages: 51
Problem with install

Hi Well in the end I tried everything I removed every other env_ambient.ltx that I could find & still got the dammed error message.

So I have gone back to using the MAX settings in SMO 3 which gives me AAO 1.5 anyway. I'm sure there will be a new build soon where it will all be done for me, & save this dunderhead from himself Beebee
  07:10:38  13 July 2009
profilee-mailreply Message URLTo the Top
{imperialreign}
Звуковой Шаман
(Resident)

 

 
On forum: 10/29/2008
Messages: 3075
well - if you're using SMM and still having issues with the install, it'd be better to manually install AAO, then . . .

only use the env_ambient.ltx with AAO.
  01:39:18  13 July 2009
profilee-mailreply Message URLTo the Top
Beebee
(Senior)
 
On forum: 05/22/2009
 

Message edited by:
Beebee
07/13/2009 1:44:27
Messages: 51
RE Install


---QUOTATION---
you should install in the following order:

SWO3
Sound Overhaul
AAOv1.8 + SWO3 compatibility pack and hotfix

Let AAO overwrite any conflicts.

The env_ambient.ltx that's included with SO is no longer needed - AAO should replace that.

It's quite possible that SMM is trying to merge the two files, instead of allowing AAO to overwrite . . . again, trying giving AAO priority . . .

if you still have problems, you may possibly have to manually install.
---END QUOTATION---



That was the order in which I installed the mods in SMM.

I've found 3 so far 1 in the mono martyrs 1 in SO &1 in AAO.

My idea is to delete the env_ambient.ltx from both MM & SO before install. I used this approach weapons configs in the SO VS NAP & Gnomus Scopes.

The Gnomus folder has only textures now, I copied the sfx data from SO to Normal Acuracy Plus then deleted the weapons folder from SO. I know this is probably more work than a manual install but the pay of is that it's easy to flip mods in & out Thanks for any advice Beebee
  20:21:27  12 July 2009
profilee-mailreply Message URLTo the Top
{imperialreign}
Звуковой Шаман
(Resident)

 

 
On forum: 10/29/2008
Messages: 3075
you should install in the following order:

SWO3
Sound Overhaul
AAOv1.8 + SWO3 compatibility pack and hotfix

Let AAO overwrite any conflicts.

The env_ambient.ltx that's included with SO is no longer needed - AAO should replace that.

It's quite possible that SMM is trying to merge the two files, instead of allowing AAO to overwrite . . . again, trying giving AAO priority . . .

if you still have problems, you may possibly have to manually install.
  15:02:43  12 July 2009
profilee-mailreply Message URLTo the Top
Beebee
(Senior)
 
On forum: 05/22/2009
 

Message edited by:
Beebee
07/12/2009 15:36:47
Messages: 51

---QUOTATION---
Re Crashing

Problem with mod install
This is my existing mod list in diagram view

http://img194.imageshack.us/img194/4058/20090710100917.jpg

And here in detail

http://img30.imageshack.us/img30/332/smm20090710102710.jpg

If I attemp to install AAO on top of this I get the following error message
FATAL ERROR

[error]Expression : fatal error
[error]Function : CInifile::Load
[error]File : E:\stalker\sources\trunk\xrCore\Xr_ini.cpp
[error]Line : 175
[error]Description : <no expression>
[error]Arguments : Duplicate section 'ambient_env_rain' found.

I havn't been able to find any file with that name but I'm probably misunderstanding the message

Any help will be greatfully received Beebee.

It seems that Smart Mod Manager did duplicated that ambient_env_rain xD

If I am right, ambient_env_rain is in env_ambient.ltx localizated in weather folder.
---END QUOTATION---


Hi I don't seem to have 2 ambient_env_rain but I do have 1 file ambient_env_rain & then 1 each of ambient_env_night_rain
& then
ambient_day_rain
& from reading what they do I suspect that thats where the problem lies. I just have to find what mod is adding the first one & remove it from the mod before install I think this was wrong headed after uninstalling AAO I still have all 3 files & the game loads fine I'm going to have a look at the approach I have outlined below

Thanks Beebee
Ok Ive found the weather config files in the STALKER Weather Overhauled 3 compatibility Patch so I'll have a look at the LTXs in all 3 mods Thnx BB

OK Iv'e been looking at the env_ambient.ltx in all 3 mods One approach I've thought of is simply to remove the weather ltx from the sound overhaul & just use the SWO settings With the AAO compatibility patch please let me know if i'm heading off in a totally wrong direction here Beebee
  14:40:01  12 July 2009
profilee-mailreply Message URLTo the Top
xRatx
Senior Resident
 

 
On forum: 06/18/2008
Messages: 1592

---QUOTATION---
Re Crashing

Problem with mod install
This is my existing mod list in diagram view

http://img194.imageshack.us/img194/4058/20090710100917.jpg

And here in detail

http://img30.imageshack.us/img30/332/smm20090710102710.jpg

If I attemp to install AAO on top of this I get the following error message
FATAL ERROR

[error]Expression : fatal error
[error]Function : CInifile::Load
[error]File : E:\stalker\sources\trunk\xrCore\Xr_ini.cpp
[error]Line : 175
[error]Description : <no expression>
[error]Arguments : Duplicate section 'ambient_env_rain' found.

I havn't been able to find any file with that name but I'm probably misunderstanding the message

Any help will be greatfully received Beebee.
---END QUOTATION---



It seems that Smart Mod Manager did duplicated that ambient_env_rain xD

If I am right, ambient_env_rain is in env_ambient.ltx localizated in weather folder.
  14:32:38  12 July 2009
profilee-mailreply Message URLTo the Top
Beebee
(Senior)
 
On forum: 05/22/2009
Messages: 51
Re Crashing

Problem with mod install
This is my existing mod list in diagram view

http://img194.imageshack.us/img194/4058/20090710100917.jpg

And here in detail

http://img30.imageshack.us/img30/332/smm20090710102710.jpg

If I attemp to install AAO on top of this I get the following error message
FATAL ERROR

[error]Expression : fatal error
[error]Function : CInifile::Load
[error]File : E:\stalker\sources\trunk\xrCore\Xr_ini.cpp
[error]Line : 175
[error]Description : <no expression>
[error]Arguments : Duplicate section 'ambient_env_rain' found.

I havn't been able to find any file with that name but I'm probably misunderstanding the message

Any help will be greatfully received Beebee.
 
Each word should be at least 3 characters long.
Search:    
Search conditions:    - spaces as AND    - spaces as OR   
 
Forum Index » S.T.A.L.K.E.R.: Shadow of Chernobyl Forum » Mod discussion
 

All short dates are in Month-Day-Year format.


 

Copyright © 1995-2021 GSC Game World. All rights reserved.
This site is best viewed in Internet Explorer 4.xx and up and Javascript enabled. Webmaster.
Opera Software products are not supported.
If any problem concerning the site functioning under Opera Software appears apply
to Opera Software technical support service.