ProjectsWhat's NewDownloadsCommunitySupportCompany
Forum Index » S.T.A.L.K.E.R.: Shadow of Chernobyl Forum » Mod discussion
Can't find certain version of AMK

Posted by/on
Question/AnswerMake Newest Up Sort by Descending
  00:38:50  12 March 2012
profilee-mailreply Message URLTo the Top
Kaidonni
First the Zone, then the world!
(Resident)

 

 
On forum: 08/30/2008
 

Message edited by:
Kaidonni
03/12/2012 0:42:13
Messages: 1072
Can't find certain version of AMK

Okay, I know it must exist, but I can't find it...there's a version of the English translation of AMK that features things like ammo on the belt and artifact containers (not Soljanka ). Only thing is, I downloaded the latest translation, but it was in the form of an .exe, and the script files are nothing like I remember from late 2010 when I was looking at them. Some aren't even...they don't look right (bind_stalker is all one long line, and it doesn't resemble any bind_stalker script I've looked through).

Unfortunately, the files I did have were deleted months ago, never thought I'd be using them again, and it's frustrating that this version of AMK isn't the one I had before. Anyone else know where I might find the one I'm after?

I'd look through the Russian sites, but since I'd have to use Google Translate, I might end up even more lost... Heck, the one I downloaded already doesn't even have an inventory.script, and I *know* the one I had used one for ammo being loaded on to the belt.
  13:27:22  12 March 2012
profilee-mailreply Message URLTo the Top
Kaidonni
First the Zone, then the world!
(Resident)

 

 
On forum: 08/30/2008
 

Message edited by:
Kaidonni
03/12/2012 15:12:32
Messages: 1072
Checked the downloads section, still can't find it there, and I recall getting it from there...

I know it was a version of AMK I downloaded, and an English translation. It is very annoying when the standard download just does not seem to reflect what I remember. I'm not imagining that it had certain features...

Someone has to know what I'm talking about and how to get my hands on that version, surely?

EDIT: For the love of...not even the Russian version is correct. It's the .exe, it has to be, it isn't working properly. The Russian version I just tried appears to have restriction_stock, but it is NOTHING like before. There's hardly anything in the file...certainly not what there was before. Something is totally wrong here, and since the previous English version didn't even create a bind_stalker that was built properly, I'm betting the .exe is screwed up somehow. I recall a topic where something was mentioned about that, but the links to the fixes are dead...

Okay...I fixed some of the issues. I managed to download the patches for the Russian version...but still no artifact container scripts, and they were definitely in before. I'm sure AMK had them. And still no inventory.script - it certainly had ammo on the belt, and that script is important for that.

EDIT 2: Le sigh...I checked my old thread on artifact containers, it appears to be AMK 1.4.1 + Level Changer Addon. I found my old thread and saved it so I could merge the files, I just didn't see that part...

For the record, the version I have found now with what I need is AMK 1.4.1 + Full Realism Mod by Wolkolak.
 
Each word should be at least 3 characters long.
Search:    
Search conditions:    - spaces as AND    - spaces as OR   
 
Forum Index » S.T.A.L.K.E.R.: Shadow of Chernobyl Forum » Mod discussion
 

All short dates are in Month-Day-Year format.


 

Copyright © 1995-2021 GSC Game World. All rights reserved.
This site is best viewed in Internet Explorer 4.xx and up and Javascript enabled. Webmaster.
Opera Software products are not supported.
If any problem concerning the site functioning under Opera Software appears apply
to Opera Software technical support service.