ProjectsWhat's NewDownloadsCommunitySupportCompany
Forum Index » S.T.A.L.K.E.R.: Shadow of Chernobyl Forum » Lost Alpha
Shadowplay Discussion

Posted by/on
Question/AnswerMake Newest Up Sort by Descending
  20:23:52  28 April 2014
profilee-mailreply Message URLTo the Top
STALKER SPC
(Novice)
 
On forum: 04/22/2010
 

Message edited by:
STALKER SPC
04/28/2014 20:51:47
Messages: 25
Shadowplay Discussion

This is a bit of a side note regarding Lost Alpha so thought this general chat area was the best place for it.
So ... Shadowplay and recording gameplay all seems fine until I switch the game into DirectX 10 Dynamic Lighting. Shadowplay refuses to notice I'm playing and not record.

The only difference I can note with the game is the fact of changing from Renderer_2 to Renderer_3.

Started off playing in DX10 graphics but dropped down to DX9 just so I cna record. I'm happy enough with that, just curious as to what is causing the problem. [Probably Nvidia and the BETA-ness os Shadowplay showing through].

EDIT : Apologies this was meant to be in the General Discussion Thread, My bad :S
 
Each word should be at least 3 characters long.
Search:    
Search conditions:    - spaces as AND    - spaces as OR   
 
Forum Index » S.T.A.L.K.E.R.: Shadow of Chernobyl Forum » Lost Alpha
 

All short dates are in Month-Day-Year format.


 

Copyright © 1995-2021 GSC Game World. All rights reserved.
This site is best viewed in Internet Explorer 4.xx and up and Javascript enabled. Webmaster.
Opera Software products are not supported.
If any problem concerning the site functioning under Opera Software appears apply
to Opera Software technical support service.