ProjectsWhat's NewDownloadsCommunitySupportCompany
Forum Index » S.T.A.L.K.E.R.: Shadow of Chernobyl Forum » Mod discussion
Lost Paradise mod Soc

« Previous 10 events | 1 2 3 4 5 6 | Next 10 events »| All Messages
Posted by/on
Question/AnswerMake Newest Up Sort by Descending
  15:13:26  4 January 2012
profilee-mailreply Message URLTo the Top
olivius74
Senior Resident
 

 
On forum: 11/19/2010
Messages: 1975
Once properly unpacked the archives, I put the gamedata in a game 1.006 (the same for LWR ToD) ,and it starts.

Now the gamedata is huge and is 5.35 GB!

So for a beta ,I don't think it's necessary to upload that!The final version to come out very soon ...

As against ,this is the converter that I use you to unpack properly archives without problems.
I put three .bat files to unpack the archives directly by clicking on the files.

http://www.mediafire.com/?jj22f4npldaodg8

So,you need to do

1 Put the 3 .xdb in the mods directory and the files in the archive above.
2 Click on xdb1.bat ,xdb2.bat and xdb3.bat (wait 1 or 2 mn).
3 Remove the 3 .xdb files of the folder mods .
4 Remove the file fx_stalker.avi ( in gamedata\textures\fx ) .
5 Put the gamedata in SoC 1.005 (not tested) or 1.006 (OK sure)

Then,I launch the game with link XR_3DA.exe -nointro-noprefetch
(I have the cd for the 1.006).
  15:18:06  4 January 2012
profilee-mailreply Message URLTo the Top
Meltac
messing with code
(Resident)

 

 
On forum: 01/21/2010
Messages: 1519

---QUOTATION---
Now the gamedata is huge and is 5.35 GB!

So for a beta ,I don't think it's necessary to upload that!The final version to come out very soon ...
---END QUOTATION---



So you're saying the final version will be provided in a "normal" fashion which could be downloaded and installed by any noob, like all the other mods? Then I think I'll wait for the final...
  15:40:37  4 January 2012
profilee-mailreply Message URLTo the Top
olivius74
Senior Resident
 

 
On forum: 11/19/2010
Messages: 1975
No, it's said that the final version is due out in two months, but I don't know what form exactly!!May be the same,may be not.See later...
I feel for the Russians modders, it is much easier to put .xdb files in the mods.Actions on the files are so limited, and they can better control the mod.
Also I never used the patch 1.06, which is common among them: they are much more on multi!

But once we have the good unpacker and the right tool for all files in the gamedata, there is no problem!
  15:46:58  4 January 2012
profilee-mailreply Message URLTo the Top
nashathedog
Senior Resident
 

 
On forum: 01/31/2011
Messages: 8162
I still can't get this to unpack.
  15:58:51  4 January 2012
profilee-mailreply Message URLTo the Top
olivius74
Senior Resident
 

 
On forum: 11/19/2010
Messages: 1975
Have you all the files like this screen

http://i.imgur.com/c345C.jpg

if yes ,only one clic on xdb1.bat,wait a minute ,you see in command feneter enter,then xdb2.bat...
  16:23:24  4 January 2012
profilee-mailreply Message URLTo the Top
iloveSHOC
Senior Resident
 

 
On forum: 02/03/2010
Messages: 747

---QUOTATION---
Have you all the files like this screen

http://i.imgur.com/c345C.jpg

if yes ,only one clic on xdb1.bat,wait a minute ,you see in command feneter enter,then xdb2.bat...
---END QUOTATION---



Thanks olivius74 it is now unpacking.
  16:32:07  4 January 2012
profilee-mailreply Message URLTo the Top
Meltac
messing with code
(Resident)

 

 
On forum: 01/21/2010
Messages: 1519

---QUOTATION---
No, it's said that the final version is due out in two months, but I don't know what form exactly!!May be the same,may be not.See later...
I feel for the Russians modders, it is much easier to put .xdb files in the mods.Actions on the files are so limited, and they can better control the mod.
Also I never used the patch 1.06, which is common among them: they are much more on multi!

But once we have the good unpacker and the right tool for all files in the gamedata, there is no problem!
---END QUOTATION---



But still it would be much easier to just have a zipped gamedata the way all other mods (even the russian ones) do it.

However, I can understand you feel for the Russian modders
  17:26:00  4 January 2012
profilee-mailreply Message URLTo the Top
{imperialreign}
Звуковой Шаман
(Resident)

 

 
On forum: 10/29/2008
Messages: 3075

---QUOTATION---
Also I never used the patch 1.06, which is common among them: they are much more on multi!
---END QUOTATION---



1.06 does make some changes to the engine's library files - mostly the rendering (I posted a comparison somehwere, and I believe NatVac added the info to the ZRP's site). It's the only patch that will also properly display 16:10 resoultions (i.e. 1440x900, 1680x1050, 1920x1200) without stretching things. I've never had a vanilla CTD either - except for the two Pripyat-related issues present in all patches.
  17:59:59  4 January 2012
profilee-mailreply Message URLTo the Top
Meltac
messing with code
(Resident)

 

 
On forum: 01/21/2010
Messages: 1519

---QUOTATION---
Also I never used the patch 1.06, which is common among them: they are much more on multi!

1.06 does make some changes to the engine's library files - mostly the rendering (I posted a comparison somehwere, and I believe NatVac added the info to the ZRP's site). It's the only patch that will also properly display 16:10 resoultions (i.e. 1440x900, 1680x1050, 1920x1200) without stretching things. I've never had a vanilla CTD either - except for the two Pripyat-related issues present in all patches.
---END QUOTATION---



I've had various issues with some mods when running 1.06, mainly with AI addition/extension packs like that from xStream et al.

It is said that 1.06 should be a "pure" multiplayer patch that influences singleplayer game only in a few, very limited parts (like the resolution thing you mention), but this is definitely not true! Some mods running fine under 1.04 and 1.05 simply won't under 1.06 - unless you do some PITA manual script fixing
  19:12:10  4 January 2012
profilee-mailreply Message URLTo the Top
{imperialreign}
Звуковой Шаман
(Resident)

 

 
On forum: 10/29/2008
Messages: 3075
I think part of the problem might be mods that were designed around 1.04 (which the RUS community seems to have a hard-on for). I've never had any specific issues using 1.06, but I'll go to the extent to "fix" the compatibility problems (if I can't find a 1.05 compatible mod patch).

The thing with 1.06, though, at least in terms of the database changes, is that it only makes changes to MP-specific game files . . . nothing that's used for SP. They're still loaded up either way, but there's no changes to the SP files - in either the NA, WW or RU patch. Only the engine libraries . . .

Either way, it's a PITA regarding the in-depth mods (specifically those that change/mod AI behaviours and background code functions) and which patch version they're supposed to work with.

Perhaps I should simply extract the updated engine render libraries and release those seperately from 1.06 . . .
 
Each word should be at least 3 characters long.
Search:    
Search conditions:    - spaces as AND    - spaces as OR   
 
Forum Index » S.T.A.L.K.E.R.: Shadow of Chernobyl Forum » Mod discussion
 

All short dates are in Month-Day-Year format.


 

Copyright © 1995-2020 GSC Game World. All rights reserved.
This site is best viewed in Internet Explorer 4.xx and up and Javascript enabled. Webmaster.
Opera Software products are not supported.
If any problem concerning the site functioning under Opera Software appears apply
to Opera Software technical support service.