ProjectsWhat's NewDownloadsCommunitySupportCompany
Forum Index » S.T.A.L.K.E.R.: Shadow of Chernobyl Forum » Lost Alpha bugs
Crash In Army Warehouses

Posted by/on
Question/AnswerMake Newest Up Sort by Descending
  05:22:59  20 July 2016
profilee-mailreply Message URLTo the Top
RavenHeart
(Novice)
 
On forum: 08/05/2010
Messages: 12
Crash In Army Warehouses

I've really been enjoying this mod despite the decent amount of crashes I've had with it, but this is one that I can't seem to get past by just restarting the game. I'm on my way to see Ghost in the Army Warehouses and it keeps crashing as I'm walking through the village near the marker for Ghost. Here's the error log:

FATAL ERROR

[error]Expression : fatal error
[error]Function : CScriptEngine::lua_error
[error]File : script_engine.cpp
[error]Line : 75
[error]Description : <no expression>
[error]Arguments : LUA error: ...k.e.r. - lost alpha\gamedata\scripts\move_mgr.script:558: attempt to index field '?' (a nil value)

I would appreciate any help on how to fix the problem.

PS I'm using the 1.3003 patch, if it matters.
 
Each word should be at least 3 characters long.
Search:    
Search conditions:    - spaces as AND    - spaces as OR   
 
Forum Index » S.T.A.L.K.E.R.: Shadow of Chernobyl Forum » Lost Alpha bugs
 

All short dates are in Month-Day-Year format.


 

Copyright © 1995-2019 GSC Game World. All rights reserved.
This site is best viewed in Internet Explorer 4.xx and up and Javascript enabled. Webmaster.
Opera Software products are not supported.
If any problem concerning the site functioning under Opera Software appears apply
to Opera Software technical support service.