ProjectsWhat's NewDownloadsCommunitySupportCompany
Forum Index » S.T.A.L.K.E.R.: Shadow of Chernobyl Forum » Mod discussion
Steam version: Using non-1.0005 patches?

Posted by/on
Question/AnswerMake Newest Up Sort by Descending
  06:18:16  15 January 2013
profilee-mailreply Message URLTo the Top
Xeros612
Senior Resident
 

 
On forum: 01/05/2010
Messages: 681
Steam version: Using non-1.0005 patches?

Sorry if this has been asked before (I searched and found nothing relevant) or is in the wrong section.

The situation is, due to not being able to play OGSE or SGM due to performance issues (that I've found out just now may have been fixed through mucking around with task manager affinities...), I've been getting suggestions for other mods to play(... which of course have included the mods I clearly mentioned I couldn't play.)

Many of the SOC ones suggested are for v1.0004 patch. while they seem very interesting and I'd like to play them. I don't know how to get the Steam version to downdate to 1.0004 for those mods, and it installs to 1.0005 by default, rendering the patcher .exes inoperable. Any help would be appreciated.
  08:07:18  25 January 2013
profilee-mailreply Message URLTo the Top
TKGP
Senior Resident
 

 
On forum: 01/25/2013
 

Message edited by:
TKGP
01/25/2013 8:07:38
Messages: 454
Here's a handy image someone made on the subject. It's not too hard, just make sure to follow the steps exactly. I'm running 1.0004 on Steam right now, even.
http://i.imgur.com/jobCmtF.jpg
  22:38:47  14 February 2013
profilee-mailreply Message URLTo the Top
FatalFunnel
(Senior)
 
On forum: 11/07/2011
Messages: 133

---QUOTATION---
Here's a handy image someone made on the subject. It's not too hard, just make sure to follow the steps exactly. I'm running 1.0004 on Steam right now, even.
http://i.imgur.com/jobCmtF.jpg
---END QUOTATION---



You also need to delete gamedata.dbc as well.
 
Each word should be at least 3 characters long.
Search:    
Search conditions:    - spaces as AND    - spaces as OR   
 
Forum Index » S.T.A.L.K.E.R.: Shadow of Chernobyl Forum » Mod discussion
 

All short dates are in Month-Day-Year format.


 

Copyright © 1995-2020 GSC Game World. All rights reserved.
This site is best viewed in Internet Explorer 4.xx and up and Javascript enabled. Webmaster.
Opera Software products are not supported.
If any problem concerning the site functioning under Opera Software appears apply
to Opera Software technical support service.