ProjectsWhat's NewDownloadsCommunitySupportCompany
Forum Index » S.T.A.L.K.E.R.: Shadow of Chernobyl Forum » Mod discussion
Atemting to merge Stalker complete and Thunderfreak's gasmask script

Posted by/on
Question/AnswerMake Oldest Up Sort by Ascending
  02:27:44  3 April 2013
profilee-mailreply Message URLTo the Top
PressurE
Senior Resident
 

 
On forum: 09/07/2009
 

Message edited by:
PressurE
04/03/2013 2:36:36
Messages: 272

---QUOTATION---
Atemting to merge Stalker complete and Thunderfreak's gasmask script

I recently attempted to merge stalker complete with Thunderfreak's gas mask script. I have failed in trying to do so and thanks to my lack of knowledge about such things have no idea what to do in order to fix it, long story short I am wondering if anyone has already done this or is willing to give some advice.
---END QUOTATION---



Try this to get started:
http://www.mediafire.com/download.php?5ogklg4j06r26pj

Just overwrite your gamedata folder. I used stalker complete's bind_stalker.script so it should be ready to use.

Here is little more info about it that helped me:
https://www.gsc-game.com/index.php?t=community&s=forums&s_game_type=xr&thm_page=187&thm_id=21632&sec_id=16&page=1
  19:09:57  2 April 2013
profilee-mailreply Message URLTo the Top
Moonflute
(Novice)
 
On forum: 03/15/2013
Messages: 3
Atemting to merge Stalker complete and Thunderfreak's gasmask script

I recently attempted to merge stalker complete with Thunderfreak's gas mask script. I have failed in trying to do so and thanks to my lack of knowledge about such things have no idea what to do in order to fix it, long story short I am wondering if anyone has already done this or is willing to give some advice.
 
Each word should be at least 3 characters long.
Search:    
Search conditions:    - spaces as AND    - spaces as OR   
 
Forum Index » S.T.A.L.K.E.R.: Shadow of Chernobyl Forum » Mod discussion
 

All short dates are in Month-Day-Year format.


 

Copyright © 1995-2020 GSC Game World. All rights reserved.
This site is best viewed in Internet Explorer 4.xx and up and Javascript enabled. Webmaster.
Opera Software products are not supported.
If any problem concerning the site functioning under Opera Software appears apply
to Opera Software technical support service.