ProjectsWhat's NewDownloadsCommunitySupportCompany
Forum Index » S.T.A.L.K.E.R.: Shadow of Chernobyl Forum » Mod discussion
where's the texture file for the scope lens?

Posted by/on
Question/AnswerMake Newest Up Sort by Descending
  18:17:40  6 August 2013
profilee-mailreply Message URLTo the Top
Meltac
messing with code
(Resident)

 

 
On forum: 01/21/2010
Messages: 1519
where's the texture file for the scope lens?

I don't mean the overlay that appears upon aiming / zooming but the skin of the model when you hold a weapon with scope in your hands.

Who can tell me where to find the responsible texture file (.dds)? It's obviously not part of the weapon's main texture.

Thanks
  19:16:11  6 August 2013
profilee-mailreply Message URLTo the Top
weidrik
Senior Resident
 

 
On forum: 03/15/2009
Messages: 182
gamedata\textures\wpn\wpn_upgrade.dds
  23:32:06  6 August 2013
profilee-mailreply Message URLTo the Top
Meltac
messing with code
(Resident)

 

 
On forum: 01/21/2010
Messages: 1519

---QUOTATION---
gamedata\textures\wpn\wpn_upgrade.dds
---END QUOTATION---



thanks!
  07:26:07  7 August 2013
profilee-mailreply Message URLTo the Top
Storm Shadow
A machine, a Shadow Machine.
(Resident)

 

 
On forum: 11/14/2007
Messages: 1430
in some cases, it is part of the main wpn_xxx.dds. such as with the; binos, fn2000, g36, sa80, svu, svd, val & vss.
  10:43:05  7 August 2013
profilee-mailreply Message URLTo the Top
Meltac
messing with code
(Resident)

 

 
On forum: 01/21/2010
Messages: 1519

---QUOTATION---
in some cases, it is part of the main wpn_xxx.dds. such as with the; binos, fn2000, g36, sa80, svu, svd, val & vss.
---END QUOTATION---



yeah, those are the built-in scopes, right?
 
Each word should be at least 3 characters long.
Search:    
Search conditions:    - spaces as AND    - spaces as OR   
 
Forum Index » S.T.A.L.K.E.R.: Shadow of Chernobyl Forum » Mod discussion
 

All short dates are in Month-Day-Year format.


 

Copyright © 1995-2021 GSC Game World. All rights reserved.
This site is best viewed in Internet Explorer 4.xx and up and Javascript enabled. Webmaster.
Opera Software products are not supported.
If any problem concerning the site functioning under Opera Software appears apply
to Opera Software technical support service.