ProjectsWhat's NewDownloadsCommunitySupportCompany
Forum Index » S.T.A.L.K.E.R.: Shadow of Chernobyl Forum » Mod discussion
graphics trouble with GeForce GPU

1 2 3 4 5 6 7 | Next 10 events »| All Messages
Posted by/on
Question/AnswerMake Newest Up Sort by Descending
  00:06:02  29 June 2013
profilee-mailreply Message URLTo the Top
Meltac
messing with code
(Resident)

 

 
On forum: 01/21/2010
 

Message edited by:
Meltac
06/29/2013 0:06:45
Messages: 1519
graphics trouble with GeForce GPU

Hi!

I just replaced my GTX 260 graphics adapter with a GTX 560 Ti to have a little FPS boost (manufacturer is EVGA).

Unfortunately the new GPU generates graphical glitches/artifacts that the old one didn't. It's extremely obvious in the ported CS marshes map:

http://rghost.net/47088220.view

Any ideas what might be causing this behavior?
  01:17:58  29 June 2013
profilee-mailreply Message URLTo the Top
Jketiynu
Swartz
(Resident)

 

 
On forum: 04/05/2007
Messages: 867

---QUOTATION---
graphics trouble with GeForce GPU

Hi!

I just replaced my GTX 260 graphics adapter with a GTX 560 Ti to have a little FPS boost (manufacturer is EVGA).

Unfortunately the new GPU generates graphical glitches/artifacts that the old one didn't. It's extremely obvious in the ported CS marshes map:

http://rghost.net/47088220.view

Any ideas what might be causing this behavior?
---END QUOTATION---



What driver version are you using? Is it the same one you were running your 260 on because if not you should try going back to that one and see if it makes a difference.

Also, have you checked your GPU temp when these artifacts show up?

There was a problematic Nvidia driver that was released a while ago that actually ended up destroying some people's cards.

It was 196.75 so if you have that one installed get rid of it asap and replace it with a different version.
  03:50:30  29 June 2013
profilee-mailreply Message URLTo the Top
ERForman
Senior Resident
 

 
On forum: 04/12/2007
 

Message edited by:
ERForman
06/29/2013 3:51:41
Messages: 224
Nvidia and Stalker

I've been through several Nvidia cards. Go to the Nvidia control panel and set the following for the Stalker options: Antialiasing Transparency - Multisample; Negative LOD bias - Clamp; Trilinear Optmization - OFF; Triple Buffering and Vertical sync should be ON. These settings have always increased stability and visual quality for me on every Nvidia card I've owned. Also I prefer to turn gamma correction OFF.
  04:00:38  29 June 2013
profilee-mailreply Message URLTo the Top
Stalkerstein
Senior Resident
 

 
On forum: 04/24/2010
 

Message edited by:
Stalkerstein
06/29/2013 4:01:32
Messages: 1975
Reseat card in the bus
Try different drivers
Is fan turning on the card
Make sure card is not overheating
If problem persists RMA that puppy
  16:08:57  29 June 2013
profilee-mailreply Message URLTo the Top
Meltac
messing with code
(Resident)

 

 
On forum: 01/21/2010
 

Message edited by:
Meltac
06/29/2013 16:25:07
Messages: 1519
Thanks for your suggestions, guys. Unfortunately I'm still having the issue.

I updated the driver with is now in version 320.18 (latest I think). Temperature is fine, fans are turning as well. Also tried the nvidia settings suggested by ERForman but they didn't help either. Reverted to and old shader version, just to be sure, but same there.

Any other thoughts? ? I'm stuck...


EDIT:
I've also tried setting clock back from 900 to reference clock 822 but no change either.
  16:49:43  29 June 2013
profilee-mailreply Message URLTo the Top
F4ustus
Senior Resident
 

 
On forum: 06/02/2013
Messages: 162
maybe its broken?an old card of mine (from nvidia too) made the same graphic bugs as yours does shortly before it was gone completely, do you have the same problems on other games or specificly on stalker?
i would try to exchange the card for a new one where you bought it, if it is not too old for that.
  17:15:15  29 June 2013
profilee-mailreply Message URLTo the Top
Meltac
messing with code
(Resident)

 

 
On forum: 01/21/2010
 

Message edited by:
Meltac
06/29/2013 17:15:47
Messages: 1519
meanwhile I read that white/black foliage is a known bug in SoC coming up on several GPUs. It must be related to AA transparency or some other nvidia setting, but since I already tried ERForman's optimized settings with no luck I'm not sure where to start looking now.
  17:57:54  29 June 2013
profilee-mailreply Message URLTo the Top
PressurE
Senior Resident
 

 
On forum: 09/07/2009
 

Message edited by:
PressurE
06/29/2013 18:05:07
Messages: 275
You might want to try installing the beta driver 320.49 for your card. 320.18 is the latest wqhl driver but it caused me texture problems and ctd when playing SoC. Some say it ran good for their system but ive seen more bad than good with the 320.18 drivers.. Also unless you are using 3D, i would do a custom install and uncheck the 3D vision drivers. Check the box for a perform clean install too. Its worth a shot.
  18:26:36  29 June 2013
profilee-mailreply Message URLTo the Top
Meltac
messing with code
(Resident)

 

 
On forum: 01/21/2010
Messages: 1519
Thanks, tried that beta driver but that didn't change a thing.

One other strange thing is, the first time I ran the game with that new GPU I got about twice as much FPS as I'm getting now after all those settings/drivers changes. Even reinstalling cleanly everything doesn't give me the initial performance anymore. Now it's only about the level of my old GTX 260! Also upon the first launch the fans started turning very loud what does not happen now anymore. What is that behavior supposed to mean?
  18:47:35  29 June 2013
profilee-mailreply Message URLTo the Top
PressurE
Senior Resident
 

 
On forum: 09/07/2009
Messages: 275

---QUOTATION---
Thanks, tried that beta driver but that didn't change a thing.

One other strange thing is, the first time I ran the game with that new GPU I got about twice as much FPS as I'm getting now after all those settings/drivers changes. Even reinstalling cleanly everything doesn't give me the initial performance anymore. Now it's only about the level of my old GTX 260! Also upon the first launch the fans started turning very loud what does not happen now anymore. What is that behavior supposed to mean?
---END QUOTATION---



Id suggest going here for some good advice, http://forums.guru3d.com/ or here, http://hardforum.com/ Im sure someone can help you if no one here can help you with the card. Ill do some more research tonight to see if i can help you further.
 
Each word should be at least 3 characters long.
Search:    
Search conditions:    - spaces as AND    - spaces as OR   
 
Forum Index » S.T.A.L.K.E.R.: Shadow of Chernobyl Forum » Mod discussion
 

All short dates are in Month-Day-Year format.


 

Copyright © 1995-2021 GSC Game World. All rights reserved.
This site is best viewed in Internet Explorer 4.xx and up and Javascript enabled. Webmaster.
Opera Software products are not supported.
If any problem concerning the site functioning under Opera Software appears apply
to Opera Software technical support service.