ProjectsWhat's NewDownloadsCommunitySupportCompany
Forum Index » S.T.A.L.K.E.R.: Shadow of Chernobyl Forum » Mod discussion
AMK Mod

« Previous 10 events | 1 ... 337 338 339 340 341 342 343 344 | Next 10 events »
Posted by/on
Question/AnswerMake Newest Up Sort by Descending
  09:13:57  8 January 2010
profilee-mailreply Message URLTo the Top
Zenoth
Senior Resident
 

 
On forum: 03/23/2005
Messages: 256
So does anyone know how AMK version 2.1 is coming up? Are they still working on it? I haven't installed SoC in many months, if not more than a year by now and I'm about to re-install it, I would like to know if I can still just keep my back-up files from AMK 2.0.94 or if I can download a more recent version.

Thanks.
  01:59:08  9 January 2010
profilee-mailreply Message URLTo the Top
Steelhawk92
Average Joe - Used to be Jamie1992
(Resident)

 

 
On forum: 03/16/2008
Messages: 5051
http://www.amk-team.ru/forum/index.php?showforum=3

Search around these forums, im sure you can find an awnser of sorts somewhere.
  01:13:43  12 January 2010
profilee-mailreply Message URLTo the Top
chuppa
Senior Resident
 

 
On forum: 04/11/2008
Messages: 409
AFAIK the next AMK will be based on Call of Pripyat?

Also, I get the impression that AMK English version of 2.0.94 might well be a better proposition than later versions (ie. Russian that haven't been translated) - I'm sure I read that they buckled to "I don't like having baddies chuck grenades" whingers for a start and took grenades out... - may be wrong about that of course - AMK info is always confusing to say the least.

In short my very strong impression is that post 2.0.94 version/s is/are exercises in dismembering the previous work, not enhancing it.
  12:56:15  20 February 2010
profilee-mailreply Message URLTo the Top
UK_John
(Senior)
 
On forum: 08/25/2007
Messages: 65
I hate that these modders have not made 1.4.1 for 1..055 in an exe so you can choose what you want, like you could with 1.40 and previous. The only way to get 1.4.1 for 1.005 is to get it on stalker.filefront from a third party modders who has put it together with other mods in a gamedata folder so you have to install all the mods added to 1.4.1! For example, he has left the radar in the bottom left hand corner, meaning the Dynamic News runs over the radar making it hard to see sometimes!

Why oh why is there no 1.4.1 for Stalker 1.005 in a setup.exe for us, instead of all these nightly builds for a mod that is still for 1.004!

I would ask that they also make the Dynamic News System feature as a stand alone so it can be added to other mods, as it is the best feature of a broken mod.
  02:11:20  20 August 2010
profilee-mailreply Message URLTo the Top
Lee28
S.T.A.L.K.E.R Addict
(Resident)

 

 
On forum: 10/03/2007
Messages: 771
I was searching on you tube and I came across this little gem of a mod.

Amk 1.4.1 + Full Realism Mod by Wolkolak english for STALKER - Shadow of Chernobyl

Check out the video and theres a download link there to,Ive tried this mod tunite and its fairly cool.Thought Id post the link here as well.

[link] http://www.youtube.com/watch?v=YRWfrZVdW0Q [/link]
  04:36:29  20 August 2010
profilee-mailreply Message URLTo the Top
Rahu X
PATROLLING THE MOJAVE ALMOST MAKES YOU WISH FOR A NUCLEAR WINTER
(Resident)

 

 
On forum: 07/13/2009
 

Message edited by:
Rahu X
08/20/2010 4:41:08
Messages: 341

---QUOTATION---
I hate that these modders have not made 1.4.1 for 1..055 in an exe so you can choose what you want, like you could with 1.40 and previous. The only way to get 1.4.1 for 1.005 is to get it on stalker.filefront from a third party modders who has put it together with other mods in a gamedata folder so you have to install all the mods added to 1.4.1! For example, he has left the radar in the bottom left hand corner, meaning the Dynamic News runs over the radar making it hard to see sometimes!

Why oh why is there no 1.4.1 for Stalker 1.005 in a setup.exe for us, instead of all these nightly builds for a mod that is still for 1.004!

I would ask that they also make the Dynamic News System feature as a stand alone so it can be added to other mods, as it is the best feature of a broken mod.
---END QUOTATION---

You need to look more on those forums with a translator.

Here's a patch that makes AMK 1.4.1 1.0005 compatible:
http://www.amk-team.ru/forum/index.php?showtopic=363

As for AMK being broken, that is just a falsehood. It may be buggy at times, but it's far from broken.

EDIT: And correct me if I'm wrong, but I swear the nightly builds were adapted for 1.0006. I mean it says on the thread concerning them,

All of these should be applied to AMK 1.4.1 with STALKER version 1.0006.

so I imagine it's for 1.0006.
  22:23:14  31 March 2011
profilee-mailreply Message URLTo the Top
Crew 900
Senior Resident
 

 
On forum: 05/13/2007
Messages: 604
IS there a fix for 1.0005 AI ? Because NPC`s dont using grenades, dont helping other stalkers. Only searching dead bodies : /
And where i can find addons for this mod ?
  23:13:43  31 March 2011
profilee-mailreply Message URLTo the Top
lposter
Senior Resident
 

 
On forum: 04/30/2008
Messages: 187
I just played at least two hours and got 5 grenades thrown at me. Cant say I saw anyone healing anyone but its not like I stand around watching for something that Im not sure Im too concerned with.

AMK is to my mind the only mod where you never know whats coming round the corner and where you end up limping back to a safe place with a horde of pigs and a couple of chimeras chasing you. Without a mountain of other unneccsary things like new guitar tunes and daft weapons.

Id like to be able to install Argus Photorealistic textures but Im not sure that will go smoothly.

Heres a link to addons such as they are.

http://www.amk-team.ru/forum/index.php?showtopic=489

If you try any would you let meknow how it goes as this is a 300 peag ethread !

p
  08:14:16  1 April 2011
profilee-mailreply Message URLTo the Top
Audioave10
Senior Resident
 

 
On forum: 07/19/2008
Messages: 2461
Lee28, thanks...looks like its worth trying.
  16:34:46  1 April 2011
profilee-mailreply Message URLTo the Top
Crew 900
Senior Resident
 

 
On forum: 05/13/2007
Messages: 604
I complete game and no enemy was using grenades x|
 
Each word should be at least 3 characters long.
Search:    
Search conditions:    - spaces as AND    - spaces as OR   
 
Forum Index » S.T.A.L.K.E.R.: Shadow of Chernobyl Forum » Mod discussion
 

All short dates are in Month-Day-Year format.


 

Copyright © 1995-2020 GSC Game World. All rights reserved.
This site is best viewed in Internet Explorer 4.xx and up and Javascript enabled. Webmaster.
Opera Software products are not supported.
If any problem concerning the site functioning under Opera Software appears apply
to Opera Software technical support service.