ProjectsWhat's NewDownloadsCommunitySupportCompany
Forum Index » S.T.A.L.K.E.R.: Shadow of Chernobyl Forum » Lost Alpha
S.T.A.L.K.E.R. Lost Alpha v1.4005 problem

1 2 | Next 10 events »| All Messages
Posted by/on
Question/AnswerMake Newest Up Sort by Descending
  02:26:54  26 December 2017
profilee-mailreply Message URLTo the Top
Frost2
(Novice)
 
On forum: 12/26/2017
Messages: 9
S.T.A.L.K.E.R. Lost Alpha v1.4005 problem

Hello.I just installed lost alpha v1.4005 as of december 25th 2017.I am experiencing a big problem,game-breaking even.When i entered the game i set up the graphic options,even changed those in the advanced tab like sunshafts,antialiasing,vision distance,object detail and so on.I've set it up to dx10.When i entered the game world,i could not see anything,it was pitch black,i could only see the candles.Then i noticed i could not move,i looked over the key bindings and none of them was assigned.And it wouldn't let me assign any of it either...so i was completely stuck,even the esc button wasn't working so i could get out of the game.I then,through a restart,switched to dx9.This time i could bind all the keyboard settings but it was still dark in the first room i woke up and then when i got outside,the sky was all black,no textures whatsoever.My graphics card is gtx 1060 3gb,i installed the game but without the microsoft redistributable as i had it installed already and without the directx that comes with the game.Can anyone give me any help?Thank you
  10:10:55  26 December 2017
profilee-mailreply Message URLTo the Top
Stalkerstein
Senior Resident
 

 
On forum: 04/24/2010
Messages: 1975
@Frost2

I ran the game without any problems using Dx11.

I suggest reinstalling the mod and allow it to update MS C++ Redistributable and Dx. Just go through the motions.

What version of the video card driver release are you using?
I am using 385.69.
Windows 7 64 bit here.
  10:56:27  26 December 2017
profilee-mailreply Message URLTo the Top
Frost2
(Novice)
 
On forum: 12/26/2017
Messages: 9

---QUOTATION---
@Frost2

I ran the game without any problems using Dx11.

I suggest reinstalling the mod and allow it to update MS C++ Redistributable and Dx. Just go through the motions.

What version of the video card driver release are you using?
I am using 385.69.
Windows 7 64 bit here.
---END QUOTATION---



I have the 388.43 version of the video driver,the one from the end of november.I will try this one too,to reinstall it again with all of its dx and MS packages,thank you for the response.Just in case,any other possible solutions or causes that might be if this fix isn't working?
  11:23:24  26 December 2017
profilee-mailreply Message URLTo the Top
Frost2
(Novice)
 
On forum: 12/26/2017
Messages: 9

---QUOTATION---
@Frost2

I ran the game without any problems using Dx11.

I suggest reinstalling the mod and allow it to update MS C++ Redistributable and Dx. Just go through the motions.

What version of the video card driver release are you using?
I am using 385.69.
Windows 7 64 bit here.
---END QUOTATION---


I tried this too.but still the same problems with the key bindings and with the lightning,don't know what else to do here
  11:41:58  26 December 2017
profilee-mailreply Message URLTo the Top
stooe
Who?
(Resident)

 

 
On forum: 06/02/2009
 

Message edited by:
stooe
12/26/2017 11:42:50
Messages: 655
I personally skip installing the extra stuff at the end of the installation, which might help, or maybe try deleting the user.ltx and using the presets in graphics options (graphical problems used to be frequent when changing certain sliders in the advanced tab), other than those, I'm not sure. Good luck
  13:33:21  26 December 2017
profilee-mailreply Message URLTo the Top
Frost2
(Novice)
 
On forum: 12/26/2017
Messages: 9

---QUOTATION---
I personally skip installing the extra stuff at the end of the installation, which might help, or maybe try deleting the user.ltx and using the presets in graphics options (graphical problems used to be frequent when changing certain sliders in the advanced tab), other than those, I'm not sure. Good luck
---END QUOTATION---


I will try to delete the user.ltx,thank you for the response,if that doesn't work either i think i might just give up
  14:02:16  26 December 2017
profilee-mailreply Message URLTo the Top
stooe
Who?
(Resident)

 

 
On forum: 06/02/2009
Messages: 655

---QUOTATION---
I personally skip installing the extra stuff at the end of the installation, which might help, or maybe try deleting the user.ltx and using the presets in graphics options (graphical problems used to be frequent when changing certain sliders in the advanced tab), other than those, I'm not sure. Good luck
I will try to delete the user.ltx,thank you for the response,if that doesn't work either i think i might just give up
---END QUOTATION---



You can always try the Lost Alpha forum too, as the devs frequent it more often. But reinstalling and skipping the last install pop ups might work too, worth a shot
  14:38:58  26 December 2017
profilee-mailreply Message URLTo the Top
Byte Me
Senior Resident
 

 
On forum: 10/08/2014
Messages: 455
Just to confuse the issue further..

I installed EXACTLY as the installer wanted, executed ALL of the popups, and even left the "old Sidorovich (low quality)" ticked.

Since it was a New install in a dedicated folder, the keybindings are 'default' so you need to :-

1) Start the program.
2) Tweak any settings (I have personal preferences for keybindings)
3) EXIT

If after 2) you eagerly start a game and get a crash - and at some point it MIGHT, when you restart - your preferences will have been 'lost'. NOT so if you did 3) ^^

I'm running this on CrapDows XPsp3(NL) on an AMD A10 in standard Static Render.

TBAH even in static mode the graphics seem muuch better than the LA 1.3003 or LADC 1.4002 renders.

(Shame that the personal economy has been destroyed)
  15:39:33  26 December 2017
profilee-mailreply Message URLTo the Top
PCDania
The Dane
(Resident)

 

 
On forum: 09/22/2007
Messages: 1988
My driver is 388.13

I uninstalled the old game and deleted the folder incl contents it left.
Installed 1.4005 making sure to select install (repair for C++) everything before rebooting.

I use Full dynamic lighting [dx11]
Quality: High
Screen at 25620*1440

Deselected "Old Sidorovich (low quality).

Changed keybindings, FOV and sound to my liking, have not touched anything else yet. Time will tell if that is necessary.

Have only done the first task given by Sid but game runs without problems.
  16:29:14  26 December 2017
profilee-mailreply Message URLTo the Top
Stalkerstein
Senior Resident
 

 
On forum: 04/24/2010
Messages: 1975
Come to think of it I deselected the 'old Sidorovich (low quality)' selection.
Maybe that has something to do with the problem.
 
Each word should be at least 3 characters long.
Search:    
Search conditions:    - spaces as AND    - spaces as OR   
 
Forum Index » S.T.A.L.K.E.R.: Shadow of Chernobyl Forum » Lost Alpha
 

All short dates are in Month-Day-Year format.


 

Copyright © 1995-2021 GSC Game World. All rights reserved.
This site is best viewed in Internet Explorer 4.xx and up and Javascript enabled. Webmaster.
Opera Software products are not supported.
If any problem concerning the site functioning under Opera Software appears apply
to Opera Software technical support service.