ProjectsWhat's NewDownloadsCommunitySupportCompany
Forum Index » S.T.A.L.K.E.R.: Shadow of Chernobyl Forum » Mod discussion
[REL] Arsenal Mod

« Previous 10 events | 1 ... 80 81 82 83 84 85 86 | Next 10 events »
Posted by/on
Question/AnswerMake Newest Up Sort by Descending
  19:09:46  11 October 2009
profilee-mailreply Message URLTo the Top
otreblA_SNAKE_[ITA]
(Novice)
 
On forum: 12/21/2007
Messages: 14
Guys game crashes when I load a savegame in the garbage :\
Stalker version is 1.0005 and I've the 1.2 version of the arsenal mod.
My PC:
Vista 64 home premium sp2
Athlon 64 x2 6000+
Asus M3A
nVidia 9600gt (latest drivers)


thank you
  00:37:10  16 October 2009
profilee-mailreply Message URLTo the Top
weidrik
Senior Resident
 

 
On forum: 03/15/2009
 

Message edited by:
weidrik
10/16/2009 18:58:20
Messages: 182

---QUOTATION---
Hi, just installed Arsenal RC 1.2, and now whenever I pick up an MP5 in the game, the weapon will not fire. If I buy it from a trader, it works fine. Is there a fix to this? Thanks.

i've had a similar problem in a mod i'm working with. Anyone know a solution?
---END QUOTATION---



Same thing here. I switched the original model of mp5 in OL 2.2 against the Arsenal model, and now I can use only the mp5 I've bought from the trader. Really weird. Did the same thing with other guns too, they work just fine. I also checked out the Arsenal mod thread on the Russian part of the forum, but there was nothing said about it.



EDIT: Today, after I changed this line: fire_modes = 1, -1 in mp5a2_sk1.ltx file back to: fire_modes = 1, 2, 3, -1 as it was in vanilla and OL, my unique silenced mp5 started to work again. Gonna keep playing and praying that this is the end of the problem. Arsenal mp5 looks really nice and I really would'nt like to return to vanilla model again.
  13:32:23  18 October 2009
profilee-mailreply Message URLTo the Top
otreblA_SNAKE_[ITA]
(Novice)
 
On forum: 12/21/2007
Messages: 14
I've reinstalled STALKER and I'm using the 1.1 version of the mod...it works fine now
  03:17:42  21 November 2009
profilee-mailreply Message URLTo the Top
enb1
(Novice)
 
On forum: 08/16/2009
Messages: 7
i am having problems with the arsenal eople don't shoot at me,they shoot at the sky,what can i do?



i use the arsenal rc1+some weapons mods that i don't remember(they don't conflict with arsenal),i tested the arsenal without the other mods this continue hapening
  18:27:53  17 December 2009
profilee-mailreply Message URLTo the Top
DaC SoCh
(Novice)
 
On forum: 12/17/2009
 

Message edited by:
DaC SoCh
12/17/2009 18:30:59
Messages: 1

---QUOTATION---
IS there any way i could get the m203 on the G36k ?

Will only work if the G36k model has the appropriate submodel. (I think) Not sure if it does.
---END QUOTATION---




I think you don´t need any submodel, because every new weapon in Arsenal mod uses original model for grenade launcher and I think that grenade launcher has it´s own separate model.
  10:28:17  18 December 2009
profilee-mailreply Message URLTo the Top
_TheBreaker_
Senior Resident
 

 
On forum: 06/09/2009
Messages: 381

---QUOTATION---
i am having problems with the arsenal eople don't shoot at me,they shoot at the sky,what can i do?



i use the arsenal rc1+some weapons mods that i don't remember(they don't conflict with arsenal),i tested the arsenal without the other mods this continue hapening
---END QUOTATION---



All I can say is that sounds very strange. Do all NPCs in the game do this or is just a certain few? What about ones outside of combat?
  00:36:07  5 February 2010
profilee-mailreply Message URLTo the Top
enb1
(Novice)
 
On forum: 08/16/2009
Messages: 7

---QUOTATION---
i am having problems with the arsenal eople don't shoot at me,they shoot at the sky,what can i do?



i use the arsenal rc1+some weapons mods that i don't remember(they don't conflict with arsenal),i tested the arsenal without the other mods this continue hapening

All I can say is that sounds very strange. Do all NPCs in the game do this or is just a certain few? What about ones outside of combat?
---END QUOTATION---


all shoot in the sky,just neutral stalker doesnt miss
  00:29:39  9 June 2010
profilee-mailreply Message URLTo the Top
Caffeine
Senior Resident
 

 
On forum: 07/01/2007
Messages: 438
Eppop

Getting this error with SHOC 1.0004 w/ Arsenal RC 1.1 + Eng Translation


---QUOTATION---
[error]Expression : fatal error
[error]Function : CScriptEngine::lua_error
[error]File : E:\stalker\patch_1_0004\xr_3da\xrGame\script_engine.cpp
[error]Line : 73
[error]Description : <no expression>
[error]Arguments : LUA error: ...(x86)\thq\shoc_arsenal_rc\gamedata\scripts\_g.script:20: bad argument #2 to 'format' (string expected, got no value)
---END QUOTATION---



...ideas?
  00:59:29  9 June 2010
profilee-mailreply Message URLTo the Top
Stalkerstein
Senior Resident
 

 
On forum: 04/24/2010
 

Message edited by:
Stalkerstein
06/09/2010 1:02:14
Messages: 1975

---QUOTATION---
[REL] Arsenal Mod

Version: RC1

Mod adds 83 new weapon models, the total new weapon count with all modifications is 125.

This version contain only Dester's part of the work, Zereset's half of the pack will be released later as the massive update.

Download links:

http://depositfiles.com/files/6893500
http://narod.ru/disk/1761266000/ARSENAL_Mod_RC1.7z.html
http://www.sendspace.com/file/5uu13v
---END QUOTATION---




Do you have to start a new game?
Is this mod compatible with any other mods?
Does this mod work with v10005?
  02:03:30  12 December 2011
profilee-mailreply Message URLTo the Top
flibble
Senior Resident
 

 
On forum: 03/25/2007
Messages: 340

---QUOTATION---
i am having problems with the arsenal eople don't shoot at me,they shoot at the sky,what can i do?

---END QUOTATION---


im geting this as well,it feel like im in a bad Action film.
 
Each word should be at least 3 characters long.
Search:    
Search conditions:    - spaces as AND    - spaces as OR   
 
Forum Index » S.T.A.L.K.E.R.: Shadow of Chernobyl Forum » Mod discussion
 

All short dates are in Month-Day-Year format.


 

Copyright © 1995-2021 GSC Game World. All rights reserved.
This site is best viewed in Internet Explorer 4.xx and up and Javascript enabled. Webmaster.
Opera Software products are not supported.
If any problem concerning the site functioning under Opera Software appears apply
to Opera Software technical support service.