ProjectsWhat's NewDownloadsCommunitySupportCompany
Forum Index » S.T.A.L.K.E.R.: Shadow of Chernobyl Forum » Mod discussion
(Rel) Faction Wars

« Previous 10 events | 1 ... 109 110 111 112 113 114 115 116 117 | Next 10 events »
Posted by/on
Question/AnswerMake Newest Up Sort by Descending
  01:33:51  16 April 2010
profilee-mailreply Message URLTo the Top
Beancan
(Novice)
 
On forum: 04/16/2010
Messages: 43
OL2.2 Request

I might be a few months too late for this, but does anyone have a working download for the OL2.2/FW merge all.spawn file?

I'm itching to play this with it and playing through the whole story doesn't seem so appealing.....

oh, and is their any links to v1.01? Googling found nothing
  22:04:44  16 April 2010
profilee-mailreply Message URLTo the Top
300000
Addicted to Sunrise suit
(Resident)

 

 
On forum: 01/29/2009
 

Message edited by:
300000
04/16/2010 22:04:53
Messages: 727
merged ol2.2+fw1.0

http://www.mediafire.com/?zwzty2wtn02


ps: it's epic
  15:10:51  17 April 2010
profilee-mailreply Message URLTo the Top
Beancan
(Novice)
 
On forum: 04/16/2010
Messages: 43
Thanks! I don't need to start a new game do I?
  00:48:47  18 April 2010
profilee-mailreply Message URLTo the Top
300000
Addicted to Sunrise suit
(Resident)

 

 
On forum: 01/29/2009
Messages: 727
you have to.
  05:13:38  24 April 2010
profilee-mailreply Message URLTo the Top
Freke
Chris Metzen's Son
(Resident)

 

 
On forum: 03/11/2009
Messages: 189
Is this the cause of all that mayhem you have going on in a couple pages back in those screens?
  17:32:56  28 June 2010
profilee-mailreply Message URLTo the Top
Steelhawk92
Average Joe - Used to be Jamie1992
(Resident)

 

 
On forum: 03/16/2008
Messages: 5051

---QUOTATION---
merged ol2.2+fw1.0

http://www.mediafire.com/?zwzty2wtn02


ps: it's epic
---END QUOTATION---



Hmm sorry for bad bump.

This a full merge aye, cause I wanna play a mod and I'm bored as shit, if this works I'll play a OL + FW merge and throw Arsenal and shit in also.
  18:35:15  28 June 2010
profilee-mailreply Message URLTo the Top
exostalker
Novice fashion designer since 2008
(Resident)

 

 
On forum: 08/10/2009
Messages: 1267
If someone hasn't seen yet, I have fully merged all.spawn from ZRP (newest) and Faction Wars. Some guy only merged the files before, but he just overwrote the all.spawn from faction wars under ZRP, and zrp in that way couldn't fix some bugs. So I fully merged all.spawn:

https://gsc-game.com/main.php?t=community&s=forums&s_game_type=xr&thm_page=137&thm_id=19275&sec_id=16&page=1#304992
  23:48:00  6 July 2010
profilee-mailreply Message URLTo the Top
Darimar
(Senior)
 
On forum: 07/03/2008
Messages: 57
Hi all. How can I make FW 1.0 compatible with Complete 2009 1.4.4? Do I need to merge all.spawn only or others file too?
I tried to overwrite FW on SC 2009 and all seems to be right but when I meet an enemy (es.: Bandit or Monolith) in the Bar area and I kill him, immediatly all the stalkers in the area became hostyle trying to kill me.
How could I resolve the problem?
Thx and sorry for my English.
  00:52:46  7 July 2010
profilee-mailreply Message URLTo the Top
Steelhawk92
Average Joe - Used to be Jamie1992
(Resident)

 

 
On forum: 03/16/2008
Messages: 5051
That is because Complete obviously hasn't fixed the kill script for bar. Or maybe its just because stalkers or factions are their who aren't defined and are still classed as default and thus murdering?
  02:16:25  7 July 2010
profilee-mailreply Message URLTo the Top
Darimar
(Senior)
 
On forum: 07/03/2008
Messages: 57

---QUOTATION---
That is because Complete obviously hasn't fixed the kill script for bar.
---END QUOTATION---



Parhaps it may be. In this case, how could I resolve?
Thx a lot for your answer, my friend!
 
Each word should be at least 3 characters long.
Search:    
Search conditions:    - spaces as AND    - spaces as OR   
 
Forum Index » S.T.A.L.K.E.R.: Shadow of Chernobyl Forum » Mod discussion
 

All short dates are in Month-Day-Year format.


 

Copyright © 1995-2020 GSC Game World. All rights reserved.
This site is best viewed in Internet Explorer 4.xx and up and Javascript enabled. Webmaster.
Opera Software products are not supported.
If any problem concerning the site functioning under Opera Software appears apply
to Opera Software technical support service.