ProjectsWhat's NewDownloadsCommunitySupportCompany
Forum Index » S.T.A.L.K.E.R.: Shadow of Chernobyl Forum » Lost Alpha bugs
Lost Alpha 1.4005 - no user.ltx

Posted by/on
Question/AnswerMake Newest Up Sort by Descending
  18:26:56  8 May 2018
profilee-mailreply Message URLTo the Top
Lutter
(Novice)
 
On forum: 05/08/2018
Messages: 2
Lost Alpha 1.4005 - no user.ltx

Hello there,
this is my first post on the forum, sadly with bug instead of something else...

But here's the problem. After installing the game, there's no user.ltx file anywhere, starting the game also doesn't create any, but the problem is the "Input not supported" message and black screen after starting the game. Basically i've got pretty old monitor device in 16:10 ratio, that doesn't work with Full HD resolution which is i assume default for the game. Also alt+enter doesn't work, commands to run the game in windowed mode too.

Have you ever had something like that? I don't have idea how to solve this...
  21:03:23  8 May 2018
profilee-mailreply Message URLTo the Top
PCDania
The Dane
(Resident)

 

 
On forum: 09/22/2007
 

Message edited by:
PCDania
05/08/2018 21:05:17
Messages: 1806
user.ltx should be in the appdata folder.

I've had a problem with no user.ltx. I can't remember what error(s) I experienced. I fixed it by looking in the folder appdata where I found a renamed user.ltx file which I changed the name of and then was able to play the game.

if there is a tmp.ltx file you can make a copy of it and rename it to user.ltx. You might want to open the file with notepad and change the resolution to the one your monitor supports. The setting is at the bottom of the file.
  15:40:01  22 May 2018
profilee-mailreply Message URLTo the Top
Lutter
(Novice)
 
On forum: 05/08/2018
Messages: 2
Finally sorted it out. Actually thanks for your respond, although there wasn't any other that that i could rename.

What worked however was getting user.ltx from old version, actually i think someone posted it on reddit or smthn.

As i mentioned, i worked for a while, but then seemed to not save changed. Actually it saved, but my monitor couldn't handle both high resolution and high refresh rate, and thing that solved the problem was usage of in-game function forcing 60Hz refresh rate.

When i did that, everything was working ideally. So ideally i was just that much in game i forgot about that post

Anyway, if somebody in future would have similar problem with older monitor devices, just remember to use proper resolution AND forced refresh rate, and you'll be fine.
 
Each word should be at least 3 characters long.
Search:    
Search conditions:    - spaces as AND    - spaces as OR   
 
Forum Index » S.T.A.L.K.E.R.: Shadow of Chernobyl Forum » Lost Alpha bugs
 

All short dates are in Month-Day-Year format.


 

Copyright © 1995-2019 GSC Game World. All rights reserved.
This site is best viewed in Internet Explorer 4.xx and up and Javascript enabled. Webmaster.
Opera Software products are not supported.
If any problem concerning the site functioning under Opera Software appears apply
to Opera Software technical support service.