ProjectsWhat's NewDownloadsCommunitySupportCompany
Forum Index » S.T.A.L.K.E.R.: Shadow of Chernobyl Forum » Lost Alpha
S.L.A.M. Pack

« Previous 10 events | 1 ... 210 211 212 213 214 215 216 217 218 ... 224 | Next 10 events »
Posted by/on
Question/AnswerMake Newest Up Sort by Descending
  13:44:32  30 October 2014
profilee-mailreply Message URLTo the Top
itsonlydanny
(Novice)
 
On forum: 04/05/2007
Messages: 20

---QUOTATION---
DX9 issues

trying to sort out Danny's dx9 problem.

344.48 has issues... but it is not the problem with LA.
344.41 has the same problems with shutdown in DX9 mode...
hang/crash.

the problem is SLAM SweetFx.

tried different render.dlls and d3d9.dlls... no help.

replaced SLAM SweetFX files with the official SweetFx 1.5.1
no problems with running or shutting down.

no issues with SLAM and DX10.

can't narrow down the exact file causing the problem,
they are too interdependent ... perhaps Serious can narrow it down.
(sorry, could help more but short on time... in process of moving)
---END QUOTATION---



Thanks for your efforts.
  16:24:06  30 October 2014
profilee-mailreply Message URLTo the Top
S3r1ous
Andres
(Resident)

 

 
On forum: 04/29/2014
Messages: 1622
To all the people with

AMD Cards and Windows 8

I apologize but SweetFX that i have included works mostly with NVIDIA cards and Windows 7. Now we can argue around that i can include SweetFX that works with Windows 8 and AMD(official one), but then NVIDIA users will suffer and i can't test the game with it (i got win7 and nvidia card).
I had to make a hard choice of choosing the version that works with just NVIDIA and Windows 7 and the current config of SLAM.

Soon new version of SweetFX will be released (i'm tracking the guru3d official topic), hopefully that one works for us both.

:\ Once again i'm sorry, hard choices have to be made if we want to move forward ya know.


  06:43:32  2 November 2014
profilee-mailreply Message URLTo the Top
Dan H
(Novice)
 
On forum: 02/05/2013
 

Message edited by:
Dan H
11/02/2014 6:44:57
Messages: 17

---QUOTATION---
Problem with Nvidia drivers 344.48?

Hi,

I have been playing Lost Alpha with no hitches, and a smooth frame rate, but after installing the latest Nvidia drivers (344.48) yesterday, I could not start the game and got the following message: "Your videocard does not meet game requirements: try to lower game requirements".

However, I suppose, there is always the slight chance that it could be the S.L.A.M. Project causing problems: I installed the latest version a few days ago (4.7, etc) but yesterday was the first time I have played Lost Alpha in about a week.

Any ideas? By the way, my videocard is a Gigabyte Windforce GTX 660 2GB OC - which should be sufficient.

Thanks,

DANNY
---END QUOTATION---



I ran into a similar problem and was able to fix it. I also am running an Nvidia card, a GTX 660ti, with the latest driver, 344.48. I just got back to playing LA the a few days ago - I cleanly installed the game, installed the 1.3003 patch, and installed Serious improvements 4.7. That day I was able to get in, set up the video settings, and start a game. Came back tonight and every time I started the game I got "Your videocard does not meet game requirements: try to lower game requirements." After trying several things, what finally fixed it was to open C:\Program Files (x86)\S.T.A.L.K.E.R. - Lost Alpha\appdata\user.ltx, go to the line r3_msaa, and switch it to "off" instead of 2x. After that the game started right up and has been working fine. I'm running with DX 10.1 turned on as well, fwiw.
  19:15:11  2 November 2014
profilee-mailreply Message URLTo the Top
brandon2u
(Novice)
 
On forum: 10/23/2008
Messages: 35

---QUOTATION---
r3_msaa, and switch it to "off" instead of 2x.
---END QUOTATION---



interesting...

for me r3_msaa is always 'off' by default (690GTX)
even with video options at 'maximum', DX9 and 10.

have you changed any nvidia control panel setting to
force AA or MSAA?

Reminds me...
for those unaware:
do NOT turn on AA or MSAA in 'options - video'.

SweetFX includes a very nice SMAA that is 'on' by default.
works very well and minimal fps hit.
  00:05:49  3 November 2014
profilee-mailreply Message URLTo the Top
Dan H
(Novice)
 
On forum: 02/05/2013
Messages: 17

---QUOTATION---
r3_msaa, and switch it to "off" instead of 2x.

interesting...

for me r3_msaa is always 'off' by default (690GTX)
even with video options at 'maximum', DX9 and 10.

have you changed any nvidia control panel setting to
force AA or MSAA?

Reminds me...
for those unaware:
do NOT turn on AA or MSAA in 'options - video'.

SweetFX includes a very nice SMAA that is 'on' by default.
works very well and minimal fps hit.
---END QUOTATION---



No, I never changed any settings in the nvidia control panel. Like you warn against, I had just turned it on through the in-game options. I didn't know about that being a problem then, and turning it back off in user.ltx let me get the game started again.
  05:37:13  3 November 2014
profilee-mailreply Message URLTo the Top
brandon2u
(Novice)
 
On forum: 10/23/2008
Messages: 35
AA MSAA

turning AA 'on' in game options should
only cause major fps hit... too much AA...

not 'your card doesn't meet minimum requirements' ...

odd.

still, thanks for sharing, will help some people
  06:20:23  3 November 2014
profilee-mailreply Message URLTo the Top
S3r1ous
Andres
(Resident)

 

 
On forum: 04/29/2014
Messages: 1622
I guess Clear Sky/Call of Pripyat shaders don't support that high level of AA, but despite whats in the game you can always FORCE AA from Nvidia Control Panel/AMD Catalyst controls to smoothen out the game.

Thats what i'm using.
  13:23:05  3 November 2014
profilee-mailreply Message URLTo the Top
itsonlydanny
(Novice)
 
On forum: 04/05/2007
Messages: 20

---QUOTATION---
Problem with Nvidia drivers 344.48?

I ran into a similar problem and was able to fix it. I also am running an Nvidia card, a GTX 660ti, with the latest driver, 344.48. I just got back to playing LA the a few days ago - I cleanly installed the game, installed the 1.3003 patch, and installed Serious improvements 4.7. That day I was able to get in, set up the video settings, and start a game. Came back tonight and every time I started the game I got "Your videocard does not meet game requirements: try to lower game requirements." After trying several things, what finally fixed it was to open C:\Program Files (x86)\S.T.A.L.K.E.R. - Lost Alpha\appdata\user.ltx, go to the line r3_msaa, and switch it to "off" instead of 2x. After that the game started right up and has been working fine. I'm running with DX 10.1 turned on as well, fwiw.
---END QUOTATION---



Alas, 'r3_msaa' was already switched off - so that cannot be the problem for me.

Thanks,

DANNY
  08:45:20  13 November 2014
profilee-mailreply Message URLTo the Top
icedon
(Novice)
 
On forum: 11/02/2008
 

Message edited by:
icedon
11/13/2014 8:48:42
Messages: 3
Crash after Sin Agent kills guards and enters Bar

Hi,

I got a crash after Sin Agent kills guards and enter bar. The camera follows the scene and as soon as the actor gets control there is a CTD.

I Dont know if its a mod problem (just using SLAM) or a game problem.

The Logfile:
* End of synchronization A[1] R[1]
$ LA_DBG:[190746] xr_logic ick_section_from_condlist bj=[wild_space_restrictor_0002],func=[enable_save]~is_NOT_defined:file=[<nil>],func=[<nil>]:<Warning!>
$ LA_DBG:[190746] ABORT ~~> ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
$ LA_DBG:[190746] [error]ABORT CALLED:
$ LA_DBG:[190746] [error]From: gamedata\scripts\xr_logic.script in function 'pick_section_from_condlist' (363)
$ LA_DBG:[190746] [error]Line: 453
$ LA_DBG:[190746] [error]Description: xr_logic ick_section_from_condlist bj=[wild_space_restrictor_0002]:function=[enable_save]~is_not_defined_in`xr_effects.script`
$ LA_DBG:[190746] ABORT:
stack traceback:
g:\games\stalker-la\gamedata\scripts\xr_logic.script:453: in function 'pick_section_from_condlist'
g:\games\stalker-la\gamedata\scripts\xr_logic.script:554: in function 'try_switch_to_another_section'
...games\stalker-la\gamedata\scripts\sr_cutscene.script:62: in function '?'
g:\games\stalker-la\gamedata\scripts\xr_logic.script:344: in function 'issue_event'
...s\stalker-la\gamedata\scripts\bind_restrictor.script:132: in function 'Update'
...s\stalker-la\gamedata\scripts\bind_restrictor.script:28: in function <...s\stalker-la\gamedata\scripts\bind_restrictor.script:22>
$ LA_DBG:[190746] ABORT ~~< ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
$ LA_DBG:[190746] ABORT ~~x ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
- Disconnect
- Destroying level
~ CClientSpawnManager is empty
* [ D3D ]: textures[550627 K]
DestroySingleton::RefCounter: 0
DestroySingleton::RefCounter: 0
DestroySingleton::RefCounter: 0



You guys got any idea?

Regards,
Don
  09:10:07  13 November 2014
profilee-mailreply Message URLTo the Top
S3r1ous
Andres
(Resident)

 

 
On forum: 04/29/2014
Messages: 1622
If you look at the log:
xr_effects.script
xr_logic.script
sr_cutscene.script
bind_restrictor.script

thats where the loop of the error occurs and SLAM doesn't modify any of these files so i don't think its causing it.
 
Each word should be at least 3 characters long.
Search:    
Search conditions:    - spaces as AND    - spaces as OR   
 
Forum Index » S.T.A.L.K.E.R.: Shadow of Chernobyl Forum » Lost Alpha
 

All short dates are in Month-Day-Year format.


 

Copyright © 1995-2021 GSC Game World. All rights reserved.
This site is best viewed in Internet Explorer 4.xx and up and Javascript enabled. Webmaster.
Opera Software products are not supported.
If any problem concerning the site functioning under Opera Software appears apply
to Opera Software technical support service.