ProjectsWhat's NewDownloadsCommunitySupportCompany
Forum Index » S.T.A.L.K.E.R.: Shadow of Chernobyl Forum » Mod discussion
'xrCore' build 1935, Oct 18 2004.

« Previous 10 events | 1 ... 4 5 6 7 8 9 10 11 12 ... 67 | Next 10 events »
Posted by/on
Question/AnswerMake Oldest Up Sort by Ascending
  17:51:10  7 October 2009
profilee-mailreply Message URLTo the Top
Ren7on
(Novice)
 
On forum: 03/06/2009
Messages: 13
I try todownload but it was not possible for me. Not even the 1.3.0 version in here:

http://translate.google.com/translate?hl=es&sl=ru&tl=en&u=http%3A%2F%2Fshadowofstalker.com%2Fpage.php%3Fid%3D587

Any ideas!?!?

I really want to try this tons of fixes
  13:06:18  6 October 2009
profilee-mailreply Message URLTo the Top
BarakiMou
(Senior)
 
On forum: 03/02/2009
Messages: 146

---QUOTATION---
What's the latest download of this? I remember the last time I played this I couldn't play for longer than 2 minutes without a CTD
---END QUOTATION---



Grab the 1.2.9 patch there : http://translate.googleusercontent.com/translate_c?hl=fr&ie=UTF-8&sl=ru&tl=en&u=http://www.gameru.net/forum/index.php%3Fs%3D0e23754c442ae706ad8497840f01b55b%26showtopic%3D22602&rurl=translate.google.fr&usg=ALkJrhg1GwdsZNeLJ2Eqy8XlytBpLtu3Jw

There's also some fixes that really make the game sable (at least, crashing after 1h; not every 5 minutes)
  06:57:44  2 October 2009
profilee-mailreply Message URLTo the Top
DeltaForce95
Senior Resident
 

 
On forum: 12/22/2008
Messages: 4762
What's the latest download of this? I remember the last time I played this I couldn't play for longer than 2 minutes without a CTD
  22:00:10  29 September 2009
profilee-mailreply Message URLTo the Top
Milkyway M16
Explorer of the Zone
(Resident)

 

 
On forum: 04/24/2007
Messages: 318

---QUOTATION---
When i try to start build 1935 it starts to load and i get a error:

[URL=http://img9.imageshack.us/i/20090527020200.png/][IMG]http://img9.imageshack.us/img9/503/20090527020200.th.png[/IMG][/URL]

Is there any way to solve this ?? PLZ Help.
---END QUOTATION---


This happened to me for a while. I refreshed my internet connection: I disabled internet and played it, and that worked fine. Even later after I re-established my internet connection, it still worked, so it had something to do with internet connection. Just try what I did first.
  21:01:42  29 September 2009
profilee-mailreply Message URLTo the Top
youzuki
(Senior)
 
On forum: 03/16/2008
Messages: 115
Try to delete saved games from savegame folder, and launch run_alife_s.bat It worked for me!
  14:37:45  25 September 2009
profilee-mailreply Message URLTo the Top
Medyk87
(Novice)
 
On forum: 09/12/2009
Messages: 2
When i try to start build 1935 it starts to load and i get a error:

[URL=http://img9.imageshack.us/i/20090527020200.png/][IMG]http://img9.imageshack.us/img9/503/20090527020200.th.png[/IMG][/URL]

Is there any way to solve this ?? PLZ Help.
  01:45:28  20 September 2009
profilee-mailreply Message URLTo the Top
Wolfehunter
Mod Guru
(Resident)

 

 
On forum: 07/03/2007
Messages: 2748

---QUOTATION---
No, DX 9, 10 and 11 are all backwards-compatible. It is possible to use DX9 to play this build.
---END QUOTATION---

Yes but you still need to install directx 9 latest is the august 2009.. at MS download site.


http://www.microsoft.com/downloads/details.aspx?displaylang=en&FamilyID=04ac064b-00d1-474e-b7b1-442d8712d553
  21:48:42  19 September 2009
profilee-mailreply Message URLTo the Top
youzuki
(Senior)
 
On forum: 03/16/2008
Messages: 115
I am using fix from russian forum (Gameinator) and my game works fine (:
  10:11:15  10 September 2009
profilee-mailreply Message URLTo the Top
BarakiMou
(Senior)
 
On forum: 03/02/2009
Messages: 146

---QUOTATION---
Hello, I just wanted to ask for help. I downloaded build 1935, did everything as in the insstruction, but still can't launch it. When I click run_alife_s file there are those messages about installation proces, and then screen goes blank. And I can do nothin g except restarting computer.

Can anybody here help me???
---END QUOTATION---



Ensure you have installed some fixes listed on this post.
  23:03:25  7 September 2009
profilee-mailreply Message URLTo the Top
aither
(Novice)
 
On forum: 09/07/2009
Messages: 1
Hello, I just wanted to ask for help. I downloaded build 1935, did everything as in the insstruction, but still can't launch it. When I click run_alife_s file there are those messages about installation proces, and then screen goes blank. And I can do nothin g except restarting computer.

Can anybody here help me???
 
Each word should be at least 3 characters long.
Search:    
Search conditions:    - spaces as AND    - spaces as OR   
 
Forum Index » S.T.A.L.K.E.R.: Shadow of Chernobyl Forum » Mod discussion
 

All short dates are in Month-Day-Year format.


 

Copyright © 1995-2021 GSC Game World. All rights reserved.
This site is best viewed in Internet Explorer 4.xx and up and Javascript enabled. Webmaster.
Opera Software products are not supported.
If any problem concerning the site functioning under Opera Software appears apply
to Opera Software technical support service.