ProjectsWhat's NewDownloadsCommunitySupportCompany
Forum Index » GSC General Forum » Support
GameSpy is over soon

« Previous 10 events | 1 2 3 4 5 6 | Next 10 events »| All Messages
Posted by/on
Question/AnswerMake Oldest Up Sort by Ascending
  20:27:04  29 May 2014
profilee-mailreply Message URLTo the Top
ManOwaR
Linux Lover
(Administrator)

 

 
On forum: 01/01/2001
Messages: 97
Already there
http://www.stalker-game.com/en/?page=patches
  15:31:47  27 May 2014
profilee-mailreply Message URLTo the Top
Weihnachtsmann
(Novice)
 
On forum: 05/19/2014
Messages: 22
Current the gamespy masterlist is not visible on the GSC masterserver (list empty, but working with new server)

can you say anything about release date from patch ?
  18:39:33  22 May 2014
profilee-mailreply Message URLTo the Top
ManOwaR
Linux Lover
(Administrator)

 

 
On forum: 01/01/2001
Messages: 97

---QUOTATION---
or are there game programmers still left at GSC?
---END QUOTATION---

Rather a "support programmer".
  18:39:03  22 May 2014
profilee-mailreply Message URLTo the Top
ManOwaR
Linux Lover
(Administrator)

 

 
On forum: 01/01/2001
Messages: 97

---QUOTATION---
the planned patch change only xrgamespy.dll ?
Version will stand at 1.0006 ? or update to 1.0007 ?
---END QUOTATION---

There were no "official" 1.0007 patch, only RC, as I can remember. Though it's not a problem to make a patched version of another DLL to use new server.
For SHOC and CS it is possible do not touch DLL at all, just change "hosts" file in Windows or override name resolution at router.
  00:15:59  22 May 2014
profilee-mailreply Message URLTo the Top
Don Reba
Bishop and Councilor of War
(Moderator)

 

 
On forum: 12/04/2002
Messages: 11731

---QUOTATION---
I have reworked a dll. Now it should be compatible with original version and no more errors should appears.
Please download again and apply.
---END QUOTATION---


Just curious, are you writing the DLLs yourself, or are there game programmers still left at GSC?
  00:15:16  22 May 2014
profilee-mailreply Message URLTo the Top
Weihnachtsmann
(Novice)
 
On forum: 05/19/2014
Messages: 22
the planned patch change only xrgamespy.dll ?
Version will stand at 1.0006 ? or update to 1.0007 ?
  23:42:20  21 May 2014
profilee-mailreply Message URLTo the Top
ManOwaR
Linux Lover
(Administrator)

 

 
On forum: 01/01/2001
Messages: 97
While GameSpy is alive, GSC server will display both it's own list and a copy from GameSpy.
  23:04:46  21 May 2014
profilee-mailreply Message URLTo the Top
Weihnachtsmann
(Novice)
 
On forum: 05/19/2014
Messages: 22
Thanks for work.

I have tested, IP Direct now work to server use old dll.

and i see all server from gamespy now (with the bigger dll before here for download the same, see now server listed on gamespy)
Is this ok ?, you redirect gamespy list to GSC Server ?
yesterday serverlist was empty on new GSC Server.
  21:07:10  21 May 2014
profilee-mailreply Message URLTo the Top
ManOwaR
Linux Lover
(Administrator)

 

 
On forum: 01/01/2001
Messages: 97

---QUOTATION---
one problem, with changed xrgamspy.dll i can not more connect with direct IP to server with old xrgamspy.dll
! client : connection rejected - <Data verification failed. Cheater? [3]>
is possible resolve this problem ?
---END QUOTATION---



I have reworked a dll. Now it should be compatible with original version and no more errors should appears.
Please download again and apply.
  17:42:24  21 May 2014
profilee-mailreply Message URLTo the Top
Sa0nHa
(Novice)
 
On forum: 05/20/2014
 

Message edited by:
Sa0nHa
05/21/2014 17:42:54
Messages: 3
Do you plan to update the Steam version of Cossacks 2 Napoleonic Wars from 1.1 to 1.2?
1.2 is the latest version and it comes with a lot of bug fixes.
http://forums.steampowered.com/forums/showpost.php?p=26695281&postcount=5
 
Each word should be at least 3 characters long.
Search:    
Search conditions:    - spaces as AND    - spaces as OR   
 
Forum Index » GSC General Forum » Support
 

All short dates are in Month-Day-Year format.


 

Copyright © 1995-2022 GSC Game World. All rights reserved.
This site is best viewed in Internet Explorer 4.xx and up and Javascript enabled. Webmaster.
Opera Software products are not supported.
If any problem concerning the site functioning under Opera Software appears apply
to Opera Software technical support service.